Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

с клавиатуры вводятся числа пока их сумма меньше 300. Найти произведение отрицательных чисел делящихся на

5-9 класс

3

Fos99 09 мая 2013 г., 13:11:50 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aidsjfasd
09 мая 2013 г., 14:45:47 (11 лет назад)

var x,s,p:integer;
begin
p:=1;
while s<300 do begin
readln(x);
if x mod 3=0 then p:=p*x;
s:=s+x;
end;
if p<>1 then writeln(p) else writeln('0');
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста!)

Решить уравнения
1.608(в восьмеричной)+x=200(пятеричной) Ответ дать в шестеричной
2. 100(в семеричной)+x=210(в пятеричной) Ответ дать в шестеричной
Составить 5 уравнений и решить их.

нужно перевести из десятичной системы в двоичную и в шеснадцатиричную число

33, 324

и из двоичной в восьмиричную и в шеснадцатиричную число 111101, 111
если можно, развёрнктое решение, заранее спасибо)

Читайте также

с клавиатуры вводится число х. если

с клавиатуры вводится число х. если остаток от деления х на 6 равен 2, то значение f(x)=4*x^2 если остаток от деления х на 6 равен 3, то значение f(x) = корень из х , если остаток от деления на 6 =0 то f(x) = x.


Написать программу в паскале используя операторы if и else . Нарисовать блок схему

Решите пожалуйста! 1. С клавиатуры вводятся числа, пока не будет введено число, делящееся на 5. Подсчитать количество и сумму тех, которые

больше 10.
2. Напечатать все делители заданного числа.

Это циклы,ршите в паскале!

введены два числа вывести их решение произведение если первое больше второго и разность в противном случае

ввели ц числа определите большее или меньшее 25-ти их сумма

1, С клавиатуры вводятся 10 натуральных чисел. Вычислить сумму четных элементов.

2, С клавиатуры вводятся 15 натуральных чисел. Подсчитать количество элементов, кратных 3 и 5.
3, С клавиатуры вводятся 10 натуральных чисел. Вычислить произведение чисел, больших 10, но меньших 20.



Вы находитесь на странице вопроса "с клавиатуры вводятся числа пока их сумма меньше 300. Найти произведение отрицательных чисел делящихся на", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.