Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

F=(a&c)v(b<=>c)

10-11 класс

Желательно в виде таблицы решить ))))

Leilatania 12 нояб. 2013 г., 14:49:18 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Аги
12 нояб. 2013 г., 17:26:57 (10 лет назад)

Ответить

Другие вопросы из категории

Система счисления - это

- представление числе в экспоненциальной форме
- представление чисел с постоянном положением запятой
- способ представления чисел с помощью символом, имеющих определенное количественное значение
ВЫБРАТЬ ПРАВИЛЬНОЕ

помогите пожалуйста.

Дополни предложения:
а) Устройство ввода данных-это_____________
б) Устройство хранения дынных - это_____________________
в) Устройство вывода данных - это ___________________

Читайте также

//---------------------------------------------------------------------------

#include <stdio.h>
#include <conio.h>
#pragma hdrstop
//---------------------------------------------------------------------------
#pragma argsused
int main(int argc, char* argv[])
{ int a[10],m,n,k,i;
m=n=k=0;
for(i=0;i<9;i++)
{scanf("%d",&a[i]);
if(a[i]>0 && a[i+1]<0) k++,m=a[i],n=a[i+1],printf("\n %d %d",m,n);
if(a[i]<0 && a[i+1]>0) k++,m=a[i],n=a[i+1],printf("\n %d %d",m,n);
if(k==4) break;
};
getch();
return 0;
}
//---------------------------------------------------------------------------

Это С++,задача состоит в том чтобы вывести первые 4 пары смежных символов со противоположными знаками (+ - или - +).Только где-то в коде ошибка...Помогите найти ее...

Задача на С++, вот код с ошибками

([C++ Error] Unit1.cpp(25): E2141 Declaration syntax error
[C++ Error] Unit1.cpp(44): E2139 Declaration missing ;
[C++ Error] Unit1.cpp(44): E2134 Compound statement missing })

//---------------------------------------------------------------------------
# pragma hdrstop
# include
# include
# include
# include
//---------------------------------------------------------------------------

void vvod(float z[10], int n);
float Sa (float z[10], int n, float x) ;

//---------------------------------------------------------------------------

void main()
{float a[10], b[10], c[10], h, t, sa, sb,sc;
int i, na, nb, nc;
vvod(a,na);vvod(b,nb);vvod(c,nc);
sa=Sa(a,na,h);
sb=Sa(b,nb,h);
if (sa>sb) cout<<"A i B ikvivalentny" ;
else {sc=Sa(c,nc,t);cout<<"srednee arifmet massiva C ="<< sc;}

//---------------------------------------------------------------------------
void vvod ( float z[10], int & n)
{int i; cin>>n;
for (i=0, i<=n-1,i++)
cin>> z[i];}


//---------------------------------------------------------------------------

float Sa (float z[10], int n, float x)
{int i, k; float s;
k=0; s=0;
for (i=0, i<=i-1,i++)
if (pow(z[i],2)>x) {s=s+z[i]; k++;}
if (k>0)s=s/k;
else cout <<"ochibka ";
return s;}


//---------------------------------------------------------------------------

Сравнение

чисел. Написать функцию, которая сравнивает два целых числа и возвращает
результат сравнения в виде кода символов одного из знаков <, >, =.

помогите написать программу которая из 20 чисел находит максимальное трехзначное число, не кратное 9. если таких чисел нет, писать "нет"

const
N=20;
var
a:array [1..N] of integer;
i,j,max:integer;
begin
for i:= 1 to N do
readln(a[i]);
max:=99;
j:=a[i];
for i:= 1 to N do
if (j>99) and (j<999) and (j mod 9 <>0) and (j>max) then max:=j;
if max>99 then writeln (max) else writeln ('no');
readln;
end.

программа проверяет только последнее число, а не все 20. где ошибка?



Вы находитесь на странице вопроса "F=(a&amp;c)v(b&lt;=&gt;c)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.