Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите решить ребус! )

10-11 класс

Maxzhadan96 06 дек. 2014 г., 20:46:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gknyzev
06 дек. 2014 г., 22:48:41 (9 лет назад)

6 + 86 + 486 + 7486 + 47486 = 55550

Ответить

Другие вопросы из категории

1) Выберите утверждения, относящиеся к недостаткам растровой графики: а) сложно автоматизировать ввод в компьютер; б) нет информации о

форме объектов, составляющих рисунок;

в) не подходит для создания логотипов и чертежей;

г) нельзя использовать для хранения изображений фотореалистичного качества.

2) Какую операцию можно выполнить только над замкнутым объектом?

а) преобразовать в кривую Безье;

б) выполнить обводку;

в) задать контур;

г) выполнить заливку;

д) изменить число узлов.

3) Какое число параметров является достаточным, чтобы описать квадрат, находящийся в заданной точке рабочей области, учитывая, что он может иметь только заливку (любые координаты точек считать одним параметром)?

Помогите пожалуйста!!!

Написать программу на языке Paskal Заданы диаметр круга D и сторона квадрата А. Определить, поместится ли круг в квадрате. Задачу проверить

при

а) D=70, A=36

б) D=8, A=64

Квадрат поместится в круге, если диаметр окружности меньше или равен стороне квадрата. Результат вывести на экран.

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Помогите решить ребус хом ? клетка? сок


Вы находитесь на странице вопроса "помогите решить ребус! )", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.