Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программу на языке Paskal Заданы диаметр круга D и сторона квадрата А. Определить, поместится ли круг в квадрате. Задачу проверить

10-11 класс

при

а) D=70, A=36

б) D=8, A=64

Квадрат поместится в круге, если диаметр окружности меньше или равен стороне квадрата. Результат вывести на экран.

Vikka4 15 сент. 2014 г., 6:01:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Akrasnogorova3
15 сент. 2014 г., 6:51:52 (9 лет назад)

Program nm12;

Var a, d : integer;

begin

  writeln (' Vvedite diametr kruga i storony kvadrata ');

  readln (d);

  readln (a);

  if d<=a then writeln (' Krug pomestits9 v kvadrate ')

             else writeln (' Krug ne pomestits9 v kvadrate ');

  readln;

End.

Ответить

Другие вопросы из категории

Составить программу для вычисления величины S по легкой формуле

ВНИМАНИЕ!!!! помогите дам 40 баллов!!!!!!!!!!!!!!!!!

Подскажите, пожалуйста!

Как построить график y=sin2x на интервале от -10 до 10 с шагом 0,5 в MS Excel?

составить программу в Паскале
паскаль .вычеркиватели.

Вычеркните из слова Х буквы, стоящие на чётных местах.

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

Написать программы на языке С++

1) С клавиатуры вводится 2 числа - целое и вещественное. Программа выводит их сумму на экран.
2) Написать процедуру, которая умножает число типа int на число типа float на число типа double и выводит результат на экран
3) Написать процедуру, которая будет выводить любой текст, являющийся ее аргументом
4) С клавиатуры вводится 5 символов поочередно, программа выводит на экран акроним к слову которая образует эти 5 символов

Написать программу на языке Паскаль для вычисления значений функции y (см. для своего варианта) на интервале [a,b] с шагом h. Значения a,b и h ввести с

клавиатуры. На экран вывести результат вычислений в виде таблицы. 1 Блок-схема алгоритма программы, выполненная с использованием графических средств редактора WORD; 2 Текст программы; 3 Результаты выполнения (копия экрана). (3x+2)^2- sqrt3x/(3x)^2 a 5;b 7; h 0,1

написать программу на языке С#:. Последовательность

целых ненулевых чисел вводится с клавиатуры. Окончанием последовательность
является 0. Определите

произведение чисел, которые делятся на 5



Вы находитесь на странице вопроса "Написать программу на языке Paskal Заданы диаметр круга D и сторона квадрата А. Определить, поместится ли круг в квадрате. Задачу проверить", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.