Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите программу в Паскале пожалуйста, срочно, очень надо. Вот во вложении сама задача.

5-9 класс

Uliya34 20 дек. 2016 г., 17:11:52 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
19022006
20 дек. 2016 г., 20:06:58 (7 лет назад)

Короче, вводишь x и у, присваиваешь их значения друг другу. И в конце делай вывод их у. Саму прогу написать не могу, давно уже сложные задания делаю, но ход такой.

Ответить

Другие вопросы из категории

#include <iostream>

#include <string>
using namespace std;

struct student // структура студент
{
int id; // поля
string surname;
string subject;
int grade;
};

int main()
{
student array[3]; // массив типа student, размер количество студентов
setlocale(0, "Rus");


for ( int i = 0; i < 3; i++) // вносим данные в массив
{
cout << "Введите номер студента ";
cin >> array[i].id;
cout << "Введите фамилию студента "; // Вводить фамилии на английском
cin >> array[i].surname;
cout << "Введите предмет ";
cin >> array[i].subject;
cout << "Введите оценку ";
cin >> array[i].grade;
}
cout << endl;
string str; // строка фамилии которую ищем
cout << "Введите фамилию студента для поиска ";
cin >> str;
cout << endl;

for ( int i = 0; i < 3; i++)
if(str == array[i].surname)
cout << "Балл студента " << array[i].surname << " равен " << array[i].grade << endl;

system("Pause");
}

Кто то может помочь , перевести на СИ ?

Читайте также

напишите программу в Паскаль чтобы нарисован был светофор)) небольшой, разрисован нужными цветами( жёлтый, зелёный, красный) и сам светофор

серый..Помогите пожалуйста...ставлю спасибо))) надеюсь на вашу помощь)))( программу не большую)

напишите программу в Паскаль чтобы нарисован был светофор)) небольшой, разрисован нужными цветами( жёлтый, зелёный, красный) и сам светофор

серый..Помогите пожалуйста...ставлю спасибо))) надеюсь на вашу помощь)))( программу не большую)

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.



Вы находитесь на странице вопроса "Напишите программу в Паскале пожалуйста, срочно, очень надо. Вот во вложении сама задача.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.