Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составьте схему алгоритма программы, которая будет выполнять ввод чисел до тех пор, пока не будет введено число 6. программа должна считать сумму

1-4 класс

квадратов введенных чисел.
помогите если сможете!

Aidaasanova97 10 авг. 2014 г., 23:28:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Регинка4321
11 авг. 2014 г., 2:12:38 (9 лет назад)

Начало
Количество:=0
Число:=0
Цикл пока Число не равно 17
   Ввести Число
   Если Число не равно 17 то
         Количество:=Количество+1
   Конец цикла
Вывести Количество
Конец

Ответить

Другие вопросы из категории

Что такое R6B

поможите плиз

Придумай команды, которые, на твой взгляд, может исполнять робот:

____________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________
Придумай его назначение - какие действия и зачем робот будет выполнять.
Напиши назначение и действия робота:
________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________
Запиши эти команды списком:
________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________________

Читайте также

№8 2 часть 4 класс Бененсон а.Составь циклический алгоритм,выполняя который, можно изобразить снегопад . не рисуя новых снежинок .Используя

команды:

1 команда )-Выделить снежинку .

2команда )-Копировать

b.Составь Вспомогательный алгоритм,поясняющий ,как выполнить копирование.

Помогите мне пожалуйста !

2)Дан фрагмент программы на языке паскаль, на вход которого поданы значения N=10 и M=2. Чему будет равно на выходе из фрагмента значение SUM?

SUM:=0; K :=M-1;

while K<N do

begin

for I(ай) := K-M+2 to K do SUM:=SUM+I;

K:=K+M;

end;

for I:=K-M+2 to N-1 do SUM:=SUM+I;

3)Программист Авсилий Кардов недавно получил банковскую карточку. Чтобы не забыть пароль к карточке, Василий решил построить его по алгоритму, а именно: пароль равен количеству чисел от 1 до 10000, не делящихся на 13 и 17. Чему равен пароль Васи?

4) Какой набор символов будет выведен в результате работы следующей программы?

function f(x:string; a:byte) :string;

begin

if a<=3 then

f:=copy(x, l, a)

else

f:=f(copy (x, 2, a), a-2;

end;

begin

writeln(f('abcdefghijklm',7));

end.

Как-то раз, придя домой со школы, Света обнаружила записку от мамы, в которой она просила сделать салат. Света знала, что салат – это смесь двух или более

ингредиентов, поэтому ей не составило труда выполнить мамину просьбу.Но Света хочет стать математиком, поэтому, для тренировки, решила посчитать, сколько различных салатов она сможет сделать из имеющихся продуктов (майонез, огурцы, помидоры). После небольших расчетов она получила ответ: 4.Зная, что вы любите интересные задачки, и хотите стать программистами, Света попросила вас написать программу, которая определяет количество различных салатов для произвольного числа ингредиентов.

Программа школа 2100. Информатика. 3 класс.

начало
выйди из шкатулки
подойди к платью
пришей бант
все банты пришиты?
остались платья?
зайди в шкатулку
конец
фея подарила Золушке шкатулку с волшебной иголкой, которая без ниток могла пришивать банты.Золушка попросила иголку украсить несколько её платьев. Нарисуй стрелки на схеме алгоритма, впиши пропущенные команды и слова ДА и НЕТ. Обведи на схеме команды, которые выполняются ровно столько раз, сколько платьев нужно украсить.



Вы находитесь на странице вопроса "составьте схему алгоритма программы, которая будет выполнять ввод чисел до тех пор, пока не будет введено число 6. программа должна считать сумму", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.