Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

задано (х) если оно положительное то вывести на экран его квадрат (а) иначе его удвоенное произведение. СРОЧНО

5-9 класс

Малоринда 24 июля 2013 г., 21:00:48 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
568712345
24 июля 2013 г., 23:19:13 (10 лет назад)

var
  x: integer;
begin
  readln(x);
  if x>0 then writeln(x*x) else writeln(2*x)
end.

Ответить

Другие вопросы из категории

Читайте также

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

Информатика "Программирование разветвляющихся алгоритмов" 1. Увеличить число X на 10, если оно положительное,

во всех остальных случаях уменьшить на 10.

2. Увеличить число X на 5, если оно положительное.

1)Введите число, если оно положительное,то увеличить его в 10 раз.

Помогите , чтобы программа пошла;3
2)Вводятся оценки за зачет и контрольную работу по физике,если сумма этих оценок больше или равна 8(на экране выводится молодец,или подтянис)(или работать больше надо)
Помогите)

Помогите!СРОЧНО!!! Надо составить программу для Паскаль ABC Дано вещественное число.Если оно

отрицательное, вывести на экран его модуль, а если нет, то вычислить из него квадратный корень.



Вы находитесь на странице вопроса "задано (х) если оно положительное то вывести на экран его квадрат (а) иначе его удвоенное произведение. СРОЧНО", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.