Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Решите пожалуйста задачу на паскале!!! найти все трехзначные числа которые можно представить разностью между квадратом числа образованного первыми двумя

5-9 класс

цифрами и квадратом третьей цифры.

Anastasia06079 01 авг. 2014 г., 19:16:17 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Amalia4747
01 авг. 2014 г., 20:25:11 (9 лет назад)

Program Pr1;
uses crt;
var i:integer;
b,c,x:real;
begin
clrscr;

for i:=100 to 999 do begin
b:=i div 10;
x:=i mod 10;
b:=sqr(b)-sqr(x);
if b=i then writeln(b);
end;
end.

Ответить

Другие вопросы из категории

что из перечисленного характеризует векторную графику?

10) пикселизация при масштабировании
11) сфера применения - обработка фотографий
12) минимальный объект - графический примитив (линия, эллипс и т.д.)
13) сфера применения - полиграфия, реклама
14) компактность представления, малый размер файлов
15) минимальный объект - точка
16) изображения легко преобразуются без потери качества
17) достаточно большой размер файлов

ПОМОГИТЕ!!!

Дано натуральное число n. Составьте программу, которая определяет входит ли цифра 6 в запись числа n^2.

Читайте также

Люди очень срочно решите пожалуйста задачу на Паскале:

их 4 штуки!
1.дан массив тз N элементов. Есть ли в нем чётные элементы, которые кратны заданному числу K.
2. Дан массив из Nэлементов. Посчитать, сколько элементов массива равных минемальному.
3. Сформировать массив из Nэлементов: 10 12 16 22 30 40.
4. Дан массив из Nэлементов. Перемножить минемальные элементы на 2.
Heeelp!

решите пожалуйста задачи на языке pascal abc net.

f3.
Дано целое число. Если оно является положительным, то прибавить к нему 1; если отрицательным, то вычесть из него 2; если нулевым, то заменить его на 10. Вывести полученное число.
f5.
Даны три целых числа. Найти количество положительных и количество
отрицательных чисел в исходном наборе.
f15.
Даны три числа. Найти сумму двух наибольших из них.

СРОЧНО ПОЖАЛУЙСТА ЧЕРЕЗ ПРОГРАММУ ПАСКАЛЬ

1).найти все четырехзначные числа,делящиеся на 27.
2).дан массив целых чисел,состоящий из 20 элементов.Заполнить его случайными числами и найти количество элементов массива. значения которых больше заданного числа и кратны 5.



Вы находитесь на странице вопроса "Решите пожалуйста задачу на паскале!!! найти все трехзначные числа которые можно представить разностью между квадратом числа образованного первыми двумя", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.