Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Люди очень срочно решите пожалуйста задачу на Паскале:

5-9 класс

их 4 штуки!
1.дан массив тз N элементов. Есть ли в нем чётные элементы, которые кратны заданному числу K.
2. Дан массив из Nэлементов. Посчитать, сколько элементов массива равных минемальному.
3. Сформировать массив из Nэлементов: 10 12 16 22 30 40.
4. Дан массив из Nэлементов. Перемножить минемальные элементы на 2.
Heeelp!

Huhca 07 сент. 2013 г., 20:19:07 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
КристинаЕрофеева13
07 сент. 2013 г., 21:32:30 (10 лет назад)

1)
const n=100000;
var
k:integer;
flag:boolean;
a:array[1..n]of integer;
begin
flag:=false;
randomize;
read(k);
for i:=1 to n do
begin
a[i]:=random(1000);
if (a[i] mod k=0) and (i mod 2=0) then flag:=true;
end;
if flag then write('Есть') else write('Нет");
end.

+ 0 -
Dashkytka13
08 сент. 2013 г., 0:24:30 (10 лет назад)

Приветик!!!!!!!!!!!!!!!!!!!

+ 0 -
Сарайчик
08 сент. 2013 г., 0:55:04 (10 лет назад)

азаззазазаз лол у меня по англу 4, а по истории 5

+ 0 -
Vitalik23111123
08 сент. 2013 г., 3:30:13 (10 лет назад)

у тебя по скольким предметам

+ 0 -
Zhanatru
08 сент. 2013 г., 5:16:35 (10 лет назад)

возможно по 2-м

+ 0 -
мария12345667790
08 сент. 2013 г., 6:38:03 (10 лет назад)

алгебра геометрия?\

+ 0 -
Sapfira2010
08 сент. 2013 г., 7:51:10 (10 лет назад)

нет:>

Ответить

Другие вопросы из категории

Составить программу на паскале вводящую имя в 1 строке и в каком классе во 2 строке

(вместо имени и фамилии напишите что-нибудь левое, например "имя" "фамилия", класс там например "1Н', я потом изменю как мне надо будет). Писать это в тетради

информационное сообщение объёмом 1 Мбайт передается со скоростью 4 Кб/мин.определите время передачи информации.

и еще одно задание:

сколько Кб информации содержат сообщения следующего объёма? :

2^16 бит, 2^16 байт и 1/4 Мб. Помогите решить хотя бы одно задание!!!!

Читайте также

Решите пожалуйста задачу по информатике , по теме "див и мод" за 8 класс

Дано четырёхзначное число х.Найти произведение.
Очень срочно надо ! ! ! ПОЖАЛУЙСТААА ! ! !

решите пожалуйста задачи на языке pascal abc net.

f3.
Дано целое число. Если оно является положительным, то прибавить к нему 1; если отрицательным, то вычесть из него 2; если нулевым, то заменить его на 10. Вывести полученное число.
f5.
Даны три целых числа. Найти количество положительных и количество
отрицательных чисел в исходном наборе.
f15.
Даны три числа. Найти сумму двух наибольших из них.

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста Решить 2 задачи на языке Паскаль! 1) По данному числу N распечатайте все целые степени двойки, не

превосходящие N, в порядке возрастания.

Операцией возведения в степень пользоваться нельзя!

2)

В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите номер дня, на который пробег спортсмена составит не менее y километров.

Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.



Вы находитесь на странице вопроса "Люди очень срочно решите пожалуйста задачу на Паскале:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.