Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Даны два целых числа A и В. Выведите все числа от A до B включительно, в порядке возрастания, если A < B, или в порядке убывания в противном

5-9 класс

случае

Polyaneko1 11 окт. 2016 г., 2:31:00 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bublik2014
11 окт. 2016 г., 4:04:58 (7 лет назад)

var a,b:integer;
begin
readln (a,b);
If a>b then
for a:=a-1 downto b+1 do
writeln (a)
else
for a:=a+1  to b-1 do
writeln (a);
end.

Ответить

Другие вопросы из категории

Ребят помогите

Вопрос не по теме.
Скажите как починить верхнюю кнопку блокироки на айфоне 4s без несения в сервис.Помогите!!!!1

Помогите с кроссвордом "хранение информации" Л.Л. Босова

И с другим заданием

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.

Можно на языке java: дан массив размера N. Вывести его элементы в обратном порядке. И еще одна: даны два целых числа А и В(А<В). Вывести в порядке возра

ствния все целые числа расположенные между ними(включая сами числа)а так же кол-во N этих чисел, заранее благодарю

Даны два целых числа A и B (A < B). Вывести в порядке убывания все

целые числа, расположенные между A и B (не включая числа A и B), а
также количество N этих чисел.

1)Даны два целых числа A и B (A < B). Найти сумму квадратов всех целых чисел

от A до B включительно.
2)Даны натуральные числа от A до B(A<B). Найти произведение тех из них, которые делятся на 3 и не делятся на 4.
3)Ангелина узнав, что Боря занимается спортом, решила не отставать. Она каждый день делала от 3 до 5 упражнений на икры (вводится во время выполнения программы) и 5 упражнений на пресс. Сколько упражнений она сделала за 5, 10 и 13 дней. (количество упражнений на икры на каждый день вводится отдельно)




Вы находитесь на странице вопроса "Даны два целых числа A и В. Выведите все числа от A до B включительно, в порядке возрастания, если A &lt; B, или в порядке убывания в противном", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.