Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Даны два целых числа A и B (A < B). Вывести в порядке убывания все

5-9 класс

целые числа, расположенные между A и B (не включая числа A и B), а
также количество N этих чисел.

Dagmaradi 03 нояб. 2013 г., 21:02:07 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mgudkina
03 нояб. 2013 г., 22:23:48 (10 лет назад)

var a,b,k:integer;
begin
readln(a.b); {вводить числа по условию a<b}
for b<>a do begin
b:=b-1; inc(k); writeln(b); end;
writeln('количество = ',k);
readln;
end.

Ответить

Другие вопросы из категории

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.

Можно на языке java: дан массив размера N. Вывести его элементы в обратном порядке. И еще одна: даны два целых числа А и В(А<В). Вывести в порядке возра

ствния все целые числа расположенные между ними(включая сами числа)а так же кол-во N этих чисел, заранее благодарю

1)Даны два целых числа A и B (A < B). Найти сумму квадратов всех целых чисел

от A до B включительно.
2)Даны натуральные числа от A до B(A<B). Найти произведение тех из них, которые делятся на 3 и не делятся на 4.
3)Ангелина узнав, что Боря занимается спортом, решила не отставать. Она каждый день делала от 3 до 5 упражнений на икры (вводится во время выполнения программы) и 5 упражнений на пресс. Сколько упражнений она сделала за 5, 10 и 13 дней. (количество упражнений на икры на каждый день вводится отдельно)


плз помогите.. составить программу на языке авс паскаль 1)напишите программу, которая считывает два целых числа a и b

и выводит наибольше значение из них. Числа - целые от 1 до 1000.

при решении задачи можно пользоваться только целочисленными арифметическими операциями +,-,*,//,%,=. нельзя пользоваться нелинейными конструкциями:ветвления, циклами, функциями вычисления модуля, извлечения квадратного корня., и условными функциями!!!!!!!

2) Дано целое число N. Выведите следующее за ним четное число. При решении задачи нельзя использовать условную инструкцию if и циклы!!

хотя бы формулу:) заранее спасибо)



Вы находитесь на странице вопроса "Даны два целых числа A и B (A &lt; B). Вывести в порядке убывания все", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.