Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составьте программу, определяющую остаток от деления числа А на число В. (паскаль)

10-11 класс

Ratfullin 13 окт. 2016 г., 16:12:59 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
MisaNisa
13 окт. 2016 г., 18:10:18 (7 лет назад)

var

a,b,c:real;

begin

read(a,b);

c:=a mod  b;

write(c);

end.

 

 

 

 

 

 

 

 

 

 

 

 

Ответить

Другие вопросы из категории

Все задачи делаются в Паскале! 1) Увеличить все элементы массива A на 1. 2) Умножить все элементы массива A на 2. 3) Возвести в квадрат все элементы

массива A. 4) Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов). 5) Разделить на 2 все элементы массива A, кроме первого и последнего (считать, что в массиве есть, по крайней мере, два элемента и все элементы чётные). 6) Умножить на 3 все элементы во второй половине массива A (считать, что в массиве чётное число элементов). 7) Найти среднее арифметическое всех элементов массива A.

сколько байт в бите?
ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО НАДО

Дано трехзначное число (вводится одно число).

1Найти число, полученное при прочтении его цифр справа налево.
2В нем зачеркнули первую слева цифру и приписали ее в конце. Найти полученное число.
3 В нем зачеркнули последнюю справа цифру и приписали ее в начале. Найти полученное число.
4Найти число, полученное при перестановке первой и второй цифр заданного числа.
5Найти число, полученное при перестановке второй и третьей цифр заданного числа.

Программа должна ввести 1 число и вывести 6 чисел, каждое на отдельной строке: первые пять чисел ответы на пять вопросов, шестое - сумма предыдущих пяти чисел.

Например, дано 123, программа должна вывести

321
231
312
213
132
1209

Ответ предоставить в виде файла с расширением pas, который содержит текст программы. Перед отправкой файла убедитесь, что ваша программа запускается.

Помогите, пожалуйста, с оставшимися вопросами по информатике. Не могу найти ответы в интернете:

...........................................................
1.Скорость доступа внутренней памяти
а) быстрый доступ
б) медленный доступ
............................................................
2. Скорость доступа внешней памяти
а) быстрый доступ
б) медленный доступ
.............................................................
3. Средний объём внутренней памяти
а) средний объём от 10 до 30 Гбайт
б) средний объём от 32 до 128 Мбайт
..............................................................
4. Средний объём внешней памяти
а) средний объём от 10 до 30 Гбайт
б) средний объём от 32 до 128 Мбайт

Читайте также

Заданы два натуральных числа N и K. Вычислить остаток от деления первого числа на второе. Входные данные: Входной поток содержит два

целых числа N и K (1 <= N <= 10^100, 1 <= K <= 10^9) записанные в двух отдельных строках.

Выходные данные:

В выходной поток выведите остаток от деления N на K.

Пример входного файла (input.txt): 239 16 Пример выходного файла (output.txt): 15

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.

Помогите пожалуйста ))СоставитьПомогите пожалуйста ))Составить программу по которой проверяют является ли элемент массива четным числом.Для записи

"делятся на"использовать стандартную функцию MOD,которая определяет остаток отделение числа А на число В.Примечание таблица R целочисленная.Построение блок-схемы,алгоритм и бейсики.Заранее большое спасибо))

Составьте программу, определяющую, лежит ли точка с указанными координатами X, Y на окружности радиуса R с центром в начале координат.

Program Frankenstein;
var
x,y,r:integer;
Begin
Write('Введите координату X: ');
Readln(x);
Write('Введите координату Y: ');
Readln(y);
Write('Введите длину радиуса R: ');
Readln(r);
If (sqr(x)+sqr(y))=r
then writeln('Точка лежит на окружности!')
Else writeln('Точка не лежит на окружности!');
End.

Почему программа всегда показывает что точка не лежит на окружности, хотя на самом деле она лежит! Где я ошибся?



Вы находитесь на странице вопроса "Составьте программу, определяющую остаток от деления числа А на число В. (паскаль)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.