Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составьте программу, заменяющую из двух данных чисел меньшее число модулем разности, а большее - модулем произведения этих чисел.

10-11 класс

Сведай 16 дек. 2014 г., 3:57:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Drakylayra1
16 дек. 2014 г., 4:54:07 (9 лет назад)

var x,y:integer;
begin
read(x,y);
if x>y then y:=abs(x-y)
else x:=abs(x*y);
writeln(x);
writeln(y);
end.

Ответить

Другие вопросы из категории

А1.

К осязательным знакам можно отнести:
1.устную речь, звон колокола.
2.азбуку Брайля
3.знаки химических элементов, дорожные знаки
4.запах шерсти
А2.
Алфавит, на котором строится единая система хранения и передачи наследственной информации живыми организмами: Выберите один из 4 вариантов ответа:
1) естественный
2) формальный
3) генетический
4) двоичный

Калькулятор для инопланетян работает в четверичной системе

счисления и для вывода числа на экран имеет только четыре знакоместа. С каким
самым большим числом они могут работать?
Ответ запишите в десятичной системе счисления. В ответе запишите только число,
не указывая основание.

НАРОД ПОМОГИТЕ ПОЖАЛУЙСТА.

Нужно написать программу про месяца в виде case!!!!

Определить для массива X(n) алгебраические суммы четных и нечетных элементов массива. Вывести исходный массив и полученные значения. Упорядочить массив X(n

) по возрастанию. Вывести полученный массив. Исходный массив элементов получить с помощью датчика случайных чисел. Значения буквенных переменных задавать с клавиатуры.
Помогите написать программу в QBasic и нарисовать блок-схему(необязательно)

Читайте также

1. Составьте блок-схему и программу вычисления значения функции:

2. Составьте программу, определяющую, является ли данное число делителем числа 3.
3*. Составьте программу, заменяющую из двух данных чисел меньшее число суммой, а большее – произведением этих чисел.

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

№1.Составьте программу,выбирающую из всех вводимых в ЭВМ чисел только те, которые входят в интервал от 1 до 5.Ввод производится до тех пор пока сумма

всех введенных данных чисел не будет равна 177. №2. Определите диаметр круга, радиус, площадь, если известна длина окружности L. №3.Даны два действительных числа А, В. Найти наибольшее из них и выяснить четное оно или нет.



Вы находитесь на странице вопроса "составьте программу, заменяющую из двух данных чисел меньшее число модулем разности, а большее - модулем произведения этих чисел.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.