Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

СРОЧНО

10-11 класс

Составьте программу, в которой функция выведет на экран однозначные числа, удовлетворяющие следующему условию: х*х*х-х*х=n , где n вводится с клавиатуры.

Kuznetsova1220 07 сент. 2014 г., 11:43:56 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Полагея
07 сент. 2014 г., 13:53:55 (9 лет назад)

var
n,i:integer;
begin
readln(n);
for i:=1 to 9 do
if i*i*i-i*i=n then writeln(i)
end.


Ответить

Другие вопросы из категории

Какое значение будет иметь переменная d после выполнения операторов при a=3, b=1, d=0:

if a>b then d:=a else d:=b; d:=d*10;
Выберите один ответ:

Читайте также

Помогите срочно!!

Даю 20 баллов

помогите пожалуйста написать программу!!!СРОЧНО!!!

в одномерном массиве все отрицательные элементы заменить модулем, а положительные заменить числом 888



Вы находитесь на странице вопроса "СРОЧНО", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.