Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

помогите пожалуйста написать программу!!!СРОЧНО!!!

10-11 класс

в одномерном массиве все отрицательные элементы заменить модулем, а положительные заменить числом 888

3daction13 21 июня 2013 г., 20:00:00 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Marina1114
21 июня 2013 г., 22:26:49 (10 лет назад)

Во вложении
----------------------

+ 0 -
Ekkaterinna
21 июня 2013 г., 23:08:09 (10 лет назад)

program test;
const N = 10;
var i:integer;
m:array [1..n] of integer;
begin
for i:=1 to n do
readln(m[i]);// мы заполняем массив числами
for i:=1 to n do
begin
if m[i]>0 then m[i]:=888;i
f m[i]<0 then m[i]:=m[i]*(-1);
writeln(m[i]);
end;
end.

+ 0 -
Mariyadiana1
22 июня 2013 г., 1:35:18 (10 лет назад)

паскаль?

Ответить

Другие вопросы из категории

Пользователь работал с каталогом C:\Школа\Биология\Природоведение. Сначала он поднялся

на один уровень вверх, затем спустился на один уровень вниз в каталог Зоология, затем вновь
поднялся на один уровень вверх и после спустился в каталог Анатомия. Запишите полный путь
каталога, в котором оказался пользователь.

1) С:\Школа\Биология\Зоология
2) С:\Школа\Анатомия
3) С:\Школа\Биология\Анатомия
4) С:\Зоология

тема: одномерные массивы, написать программу использую rite, riteln

задача; Все элементы кратные трем делятся на три, остальные умножаются на 3.

Pascal.Срочно, выручайте)

Прямоугольный участок имеет размеры А на В. Сколько нужно столбов для ограждения участка, если их ставят через 2 метра.

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

программа на C++ в визуальном режиме (есть несколько вариантов кода программы)

доброй ночи, уважаемые программисты и успевающие в учебе студенты. помогите, пожалуйста, написать программу на C++ (в визуальной вкладке).

ВОТ ЗАДАНИЕ:
дано три переменные вещественного типа. если их значения упорядочены по возрастанию или убыванию, то удвоить их; иначе заменить значение каждой переменной на противоположное. вывести значения переменных.


я прикрепила несколько тестовых файлов (блокнот) в которых есть несколько вариантов решение этого задание (то есть коды программ), а вы скажите какой из них лучше всего подходит, а также скажите какие компоненты нужно кинуть на форму-дизайн (то есть какие кнопки, и что на них писать). в этих 3 файлов есть написанный код программы, нужно написать: на какие кнопки что писать и какой вариант решение больше подходит.

заранее огромное спасибо всем за помощь!!!

Помогите, Пожалуйста, с программой Паскаль. Рассмотрим целочисленный массив А[1..N] при N <= 100.

Написать программу, которая вычисляет среднее арифметическое элементов с четными индексами и среднее арифметическое с нечетными индексами.
Ввод: Число N и элементы массива вводятся из Файла.
Вывод: В файл должны быть введены 2 вычисленных значения

Помогите пожалуйста написать программу в паскале.

Составить программу перевода натурального числа из десятичной системы счисления в двоичную

10-11 класс информатика ответов нет
Помогите,пожалуйста, написать программу по теме "Ветвление в алгоритмах" для Pascal. Задача: определить существует ли треугольник со сторонами AB

C и, если существует, то какой он (равнобедренный, равносторонний, произвольный).

Заранее большое спасибо!



Вы находитесь на странице вопроса "помогите пожалуйста написать программу!!!СРОЧНО!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.