Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Pascal.Срочно, выручайте)

10-11 класс

Прямоугольный участок имеет размеры А на В. Сколько нужно столбов для ограждения участка, если их ставят через 2 метра.

AnastasiaS28 12 марта 2017 г., 5:12:51 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Olegдядя36
12 марта 2017 г., 8:09:36 (7 лет назад)

program a1;
var a,b,c:integer;
begin
read (a,b);
c:=2*(a+b)/2;
writeln (c)
end.


+ 0 -
Maxfax8913
12 марта 2017 г., 9:07:57 (7 лет назад)

а там ошибки нет случайно?

Ответить

Другие вопросы из категории

Visual Basic 1)Укажите допустимые имена: а)Переменная б)G1G2H3 в)Dim г)D&G д)2_значное

е)Нов.значение

ж)qaz wer

2. Определите значение переменных по фрагменту программы с помощью трассировки:

а)Dim a As String, b As String, c As String
a = “У нас ”
b = “3”
с = a & b & “пары”

б)Dim Q1 As Integer, Q2 As Integer
Const Q As Integer = 15
Q1 = 1
Q2 = 2
Q1 = Q + Q2
Q2 = Q1 *Q2

с)Dim a As Byte, b As Byte, c As Byte
a = 3
b = 100
b = b + a
с = a * b

Читайте также

Помогите решить на с++ или pascale срочно

Таймер - это часы, которые умеют подавать звуковой сигнал по прошествии некоторого периода времени. Напишите программу, которая определяет, когда должен быть подан звуковой сигнал.Входные данныеВ первой строке входного файла INPUT.TXT записано текущее время в формате ЧЧ:ММ:СС (с ведущими нулями). При этом оно удовлетворяет ограничениям: ЧЧ - от 00 до 23, ММ и СС - от 00 до 60.Во второй строке записан интервал времени, который должен быть измерен. Интервал записывается в формате Ч:М:С (где Ч, М и С - от 0 до 109, без ведущих нулей). Дополнительно если Ч=0 (или Ч=0 и М=0), то они могут быть опущены. Например, 100:60 на самом деле означает 100 минут 60 секунд, что то же самое, что 101:0 или 1:41:0. А 42 обозначает 42 секунды. 100:100:100 - 100 часов, 100 минут, 100 секунд, что то же самое, что 101:41:40.

Напишите на языках Pascal и C++ программу, которая генерирует 2 случайных вещественных числа и вычисляет их сумму, разность, произведение и

частное. Напишите на языках Pascal и C++ программу, моделирующую выбор одной из костей домино ( в наборе 28 костей домино, каждая состоит из двух половин, на каждой половине – от 0 до 6 очков). С помощью этой программы ответьте на вопрос: какова вероятность того, что выпадет кость с числом очков, кратным 3



Вы находитесь на странице вопроса "Pascal.Срочно, выручайте)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.