Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1. а) Перечислите задачи, которые должна решать проектируемая информаци­онная система «Приемная комиссия». б) Какие информационные процессы происходят на

10-11 класс

различных этапах прием­ной кампании в вузе? в) Какая информация добавляется к базе данных на каждом этапе?

SokoliniyGlaz 20 июня 2013 г., 0:18:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pikaikina2003
20 июня 2013 г., 2:04:18 (10 лет назад)

Бедная Алёна, никто и не ответил на вопросы

Ответить

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Приближается очередная олимпиада по программированию, и товарищи A и B решили устроить совместную тренировку. Они выбрали n задач и договорились,

что тренировка продлится t минут.Для каждой задачи известно время si (i = 1; 2; : : : ; n), которое потребуется на её решение. Уровень подготовки у товарищей A и B одинаковый, и если товарищ A решает некоторую задачу за время s, то и товарищ B решает эту задачу за это же время s.Товарищ A начал решать задачи с первой и будет решать их подряд, двигаясь от первой к последней и не пропуская ни одной. Товарищ B начал решать задачи с последней и тоже будетрешать их подряд, двигаясь от последней к первой и не пропуская ни одной.Ваша же задача — определить, сколько задач решат в течение тренировки товарищи A и B.В качестве ответа выведите два целых числа: количество задач, которые решит товарищ A, и через пробел — количество задач, которые решит товарищ B.

Формат входного файла

В первой строке содержатся через пробел два целых числа — n (1 n 100) и t (1 t 1000).
Во второй строке содержатся n целых чисел s1; s2; : : : sn (1 si 1000; i = 1; 2; : : : ; n), также отделённые друг от друга пробелом.

Формат выходного файла

В единственной строке выходного файла содержатся два целых числа через пробел — количество задач, которые решит товарищ A, и количество задач, которые решит товарищ B соответственно.

На Паскаль :)

помогите пожалуйста решить задачи и закодировать их в программе visual foxpro 9.0!!!!!

1) определить время через которое встретятся два тела равноускоренно движущиеся навстречу друг другу,если известны их начальные скорости ускорения и начальное расстояние между ними.
2)даны целые числа m,n (0<m<или равно12,0<или равно n<60),указывающий момент времени:" m часов, n минут" .Определить наименьшеевремя(число полных минут),которое должно пройти до того момента когда часовая и минутная стрелки на циферблате совпадут.

ну оооочень нужно!!!!!!

Люди,прошу вас, помогите пожалуйста, я уже долго сижу над этой задачей,не могу решить,пожалуйста помогите! =(((

найти номер третьего положительного элемента в потоке из 10 чисел или сообщить,что трех положительных элементов нет. (Решать без массива)



Вы находитесь на странице вопроса "1. а) Перечислите задачи, которые должна решать проектируемая информаци­онная система «Приемная комиссия». б) Какие информационные процессы происходят на", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.