Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

напишите тело программы, которая выводит на экран компьютера в одну строку следующее: x+y=a+b

10-11 класс

Romis1 11 авг. 2013 г., 16:01:54 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
92Dima
11 авг. 2013 г., 18:31:36 (10 лет назад)

var a:byte;
begin
write ('x+y=a+b');
end.

+ 0 -
Egorzakhrxv
11 авг. 2013 г., 21:27:23 (10 лет назад)

весь код на Pascal

begin
   write('x+y=a+b');
end.

Ответить

Другие вопросы из категории

Ребята помогите пожалуйста!!!
1. а) Перечислите задачи, которые должна решать проектируемая информаци­онная система «Приемная комиссия». б) Какие информационные процессы происходят на

различных этапах прием­ной кампании в вузе? в) Какая информация добавляется к базе данных на каждом этапе?

Как переводить из биты в байты?

Читайте также

1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов.

2. Написать прогрумму,которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.

эллементы массива вычисляются по формуле A(X,Y)=2X^2-Y^2 написать программу, которая выводит на экран значения элементов массива А(2,2).

подсчитать количество отрицательных элементов

сумму положительных элементов

ВЫВОДИТ НА ЭКРАН НОМЕРА ВСЕХ ЭЛЕМЕНТОВ, ЗНАЧЕНИЯ КОТОРЫХ =0

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

Написать программу, которая считает и выводит на экран сумму всех целых чисел из промежутка [A, B]. Числа A и B задает пользователь.

Программу реализовать с помощью трех циклических алгоритмов:
1) Цикл со счетчиком for
2) Цикл с предусловием while
3) Цикл с постусловием repeat
В программе предусмотреть ситуацию, когда пользователь вводит значение B ‹ A
Пример 1:
Пользователь вводит числа A=5, B=10. Сумма чисел: 5+6+7+8+9+10. Вывод на экран: 45
Пример 2:
Пользователь вводит числа A=7, B=4. Сумма чисел: 4+5+6+7. Вывод на экран: 22
Пример 3:
Пользователь вводит числа A=5, B=5. Сумма чисел: 5. Вывод на экран: 5



Вы находитесь на странице вопроса "напишите тело программы, которая выводит на экран компьютера в одну строку следующее: x+y=a+b", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.