Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Используя циклы решить задачу в паскале: Вычислить значение переменной у= sin x +cos x

5-9 класс

 y=\frac{a^{2}-2x+4}{2}

Alenakolmikova96 18 февр. 2014 г., 11:33:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pecdhenka0995
18 февр. 2014 г., 12:31:48 (10 лет назад)

program z1;
var x,y: real ;
begin
write ('введите x=');readln(x);
y:=sin(x)+cos(x);
writeln('y=',y:2:2);
end.

 

 

program z2;

var x,y,a:real;

begin

write('введите х=');readln(x);

write('введите а=');readln(a);

y:=(sqr(a)-2*x+4)/2;

writeln('y=',y);

end.

 

 

 

 

 

Ответить

Другие вопросы из категории

Над двумя числами x=10110011 в двоичной с.с и y=B9 в шеснадцатиричной с.с выполняется поразрядная операция ⊕ .

Результат этой операции в двоичном виде арифметически суммируется с числом x.
Сумма представляет собой дополнительный код целого числа со знаком размером
8 бит. Записать это число в 10 с.с.

Читайте также

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.

Решите задачу

Решите задачу с помощью рассуждения (рассуждения присылать тоже)
Задача: В одном доме живут 3 товарища: Вася, Боря и Дима.
Один из них играет в футбол, другой пишет стихи, а третий лучше всех играет в шахматы.
Известно : 1-ВАсин друг с огорчением сказал "Вчера я не сумел реализировать пинальти" 2-товарищ поэта сказал" Дима! Написал бы и ты что нибудь и для нашей футбольной команды"
Назовите имена футболиста, шахматиста, поэта (с рассуждением)

1.вычислите значение логического выражения при всех возможных значениях логических величин X и Y; X или (X не Y)

2.вычислите значение логического выражения при всех возможных значениях логических величин A и B; не(не A или не B) или A
3.вычислите значение логического выражения при всех возможных значениях логических величин A,B и C не(A или B и C) или A
4.вычислите значение логического выражения при всех возможных значениях логических величин A и B; B или не A и не B.



Вы находитесь на странице вопроса "Используя циклы решить задачу в паскале: Вычислить значение переменной у= sin x +cos x", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.