Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите пожалуйста! Составить блок-схему и программу, которая большее из двух произвольных чисел возводит в квадрат, а меньшее увеличивает на

10-11 класс

единицу.

яселка 01 мая 2014 г., 14:40:48 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Konfeta1996
01 мая 2014 г., 15:50:23 (9 лет назад)

program z1;
var
a,b,c,d:integer;
begin
writeln('Введите число a и число b');
readln(a,b);
c:=sqr(max(a,b));
d:=min(a,b)+1;
writeln('Первое число ',c,', второе число ',d);
end.

Исправил

+ 0 -
Welcometohelll
01 мая 2014 г., 17:36:35 (9 лет назад)

А блок схема где???

Ответить

Другие вопросы из категории

41943040 бит= байт= кбайт=мбайт сколько?

Читайте также

1. Составьте блок-схему и программу вычисления значения функции:

2. Составьте программу, определяющую, является ли данное число делителем числа 3.
3*. Составьте программу, заменяющую из двух данных чисел меньшее число суммой, а большее – произведением этих чисел.

Здравствуйте, помогите, пожалуйста, составить программу. Задача-Сформулируйте и выведите на экран массив из 9 элементов, каждые три последовательных

элемента которого составлены по следующему правилу:
1-й равен квадрату текущего индекса, увеличенному на 5;
2-й равен целой части квадратного корня из предыдущего элемента;
3-й равен целой части от деления двух предыдущих элементов.



Вы находитесь на странице вопроса "Помогите пожалуйста! Составить блок-схему и программу, которая большее из двух произвольных чисел возводит в квадрат, а меньшее увеличивает на", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.