Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите пожалуйста.2 часа решаю нифига не получается, заранее спасибо

5-9 класс

Nika6m 12 сент. 2014 г., 10:58:23 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Milkyway598
12 сент. 2014 г., 12:55:56 (9 лет назад)

1)
var n,i:integer;
c:real;
begin
writeln('Введите число: ');
for i:=1 to n do
c:=sqrt(i+1);
writeln(c);
readln
end.

+ 0 -
Arinyatina
12 сент. 2014 г., 14:08:35 (9 лет назад)

на любом языке делать или на Pascal?

Ответить

Другие вопросы из категории

Составте программу в паскале.

В целочисленном массиве из 10 чисел найти максимум и минимум и вывести на печать те элементы, которые находятся между максимумом и минимумом.

Написать программу на паскале.

Хоть какую-нибудь задачку решите, пожалуйстаа

Дана зашифрованная пословица.Чтобы рубить дрова, нужен 14,2,3,2,7, а чтобы полить огород – 10,4,5,1,6.

Рыбаки сделали во льду 3,7,2,7,8,9,11 и стали ловить рыбу.
Самый колючий зверь в лесу – это 12,13.
А теперь расшифруйте пословицу:1,2,3,4,5,1,67,8,9,10,119,4,7,4,13,12,14

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА !!!СРОЧНО! Файл раз­ме­ром 80 Кбайт пе­ре­даётся через не­ко­то­рое со­еди­не­ние со ско­ро­стью 1536 бит в се­кун­ду.

Опре­де­ли­те раз­мер файла (в Кбайт), ко­то­рый можно пе­ре­дать за то же время через дру­гое со­еди­не­ние со ско­ро­стью 768 бит в се­кун­ду. В от­ве­те ука­жи­те одно число — раз­мер файла в Кбайт. Еди­ни­цы из­ме­ре­ния пи­сать не нужно.ЗАРАНЕЕ СПАСИБО!

помогите пожалуйста! никак не могу с ноутбука зайти в вконтакт, но с телефона получается.появляется (ну это у всех) введите свой e-mail (или

телефон) и пароль .я ввожу, нажимаю войти, потом появляется картинка и говорят "Введите код с картинки" (эту функцию я отключила несколько лет назад!!! ) ,ну я думаю, хорошо, я введу, подумаешь три буковки. ВОТ! После этого проблема. мне пишут " Лена, мы зафиксировали попытку взлома Вашей страницы. Не беспокойтесь, она в безопасности. Чтобы обезопасить Вашу страницу от злоумышленников и в будущем, мы просим Вас подтвердить привязку к телефону и придумать новый сложный пароль. " Ладно я ввожу свой номер телефона, чтоб мне пришел код активации. Раньше мне приходило вот это"Для активации услуги подтвердите Ваше согласие с правилами, Ответь ДА стоимость отправки смс на номер 4012 - 203.19"!!! А сейчас уже если я наберу номер ничего абсолютно не происходит. Ага! Еще чего, не буду я на них целых 200 рублей тратить! Помогите пожалуйста мне решить эту проблему
И еще кое что, когда мой брат или подруга тоже попытались зайти в ВК у них всеё было тоже самое
С телефона пароль меняла, но ничего не изменилось

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Здравствуйте!Помогите пожалуйста с информатикой! 1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не

заглядывая в него), чтобы среди вытянутых шаров:. 1)Оказался хотя бы 1 чёрный 2)Оказался хотя бы 1 белый 3)Оказались хотя бы 2 чёрных 4)Окаазались хотя бы 2 белых Если можно с решением,логическим рядом. 2. В одной книге было написано 100 следующих утерждений. "В этой книге роно одно неверное утверждение" "В этой книге ровно два неверных утверждения" ............................................................................................ "В этой книге ровно сто неверных утверждений. Какое из этих утерждений верное? Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста. Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.



Вы находитесь на странице вопроса "помогите пожалуйста.2 часа решаю нифига не получается, заранее спасибо", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.