Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Привет всем! Мне надо перевести из десятичного кода в двоичный. Потом надо нарисовать рисунок(но это я сама). Рисунок будет состоять из клеток т.е.

5-9 класс

получается 8х8. Диктую десятичные коды: 31,3,5,9,17,32,64,128. Можно просто перевести объяснять не обязательно! И если кто знает сайт решебника от рабочей тетради от автора: Л.Босова, но что бы не скачивать скажите пожалуйста.Надеюсь на вашу помощь!

Danara220903 11 сент. 2016 г., 9:29:24 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tais12092004
11 сент. 2016 г., 11:44:54 (7 лет назад)

31=11111

3=11

5=101

9=1001

17=10001

32=100000

64=1000000

128=10000000

+ 0 -
Linysik99
11 сент. 2016 г., 13:48:59 (7 лет назад)

31=11111; 3=11;  5=101; 9 =1001; 17 =10001; 32=100000 64=1000000 128=10000000

Ответить

Другие вопросы из категории

Ответьте на следующие вопросы.

а) Значением какой величины определяется переход чайника в состояние «кипит»?

Переведите из линейной записи в общепринятую:

1) a*b/c
2) a/b * c
3) a+b/ c
4) (a+b)/ c
5) a+b/ c+d
6) (a+b)/ (c+d)

Запишите на алгоритмическом языке:
1) ах(квадрат)+bx+c
2) v+ at(квадрат) деленное на 2
3) 0,5(a+b)h
4)1+x1x2 деленное на b(квадрат)c
5)корень из b(квадрат)+a(квадрат)

Составить таблицу значения функций у=5-x^2\2

От а до б
А, б неизвестно

Программисту поставили задачу написать программу,которая по введённому натуральному числу n должна выводить через пробел все нечётные числа из диапазона

от 1 до n.Программист торопился и написал следующую программу:
program error;
var
n, i: integer;
begin;
write('9');
readln(n);
for i := 1 to 9 do
if (i mod 2 = 0) then write(i);
writeln
end.
С помощью откладки найдите и исправьте допущенные ошибки.

Читайте также

Помогите пожалуйста!Если можно с решением 1.Перевест из десятичной системы в восьмеричную:160 2.Перевести из двойчной системы в

десятичную:10110101

3.Перевести из восьмеричной системы в десятичную:114

Перевести в десятичную систему:100101_2 1011,11_2 0,1101_2.

Перевести числа в двоичную ,восьмеричную и шестнадцатеричную систему счисления из десятичной с точностью до 8 знаков после запятой для бесконечных дробей:33_10 45,83_10 0,125_10.
Выполнить действия,проверить путем перевода в десятичную:
10111001_2; 10011_2+10111_2;
10011_2*1011_2; 10000111000_2/1111_2.

1. Перевести данное число из десятичной СС в двоичную СС, восьмеричную и шестнадцатеричную СС. а) 500(10); б) 675(10); в) 810,25(10); г)

1017,25(10); д) 123,72(10)

2. Перевести данное число в десятичную СС.

а) 1101010001(2); б) 100011100(2); в) 1101110001,011011(2); г) 110011000,111001(2); д) 1347,17(8); е) 155,6C(16)



Вы находитесь на странице вопроса "Привет всем! Мне надо перевести из десятичного кода в двоичный. Потом надо нарисовать рисунок(но это я сама). Рисунок будет состоять из клеток т.е.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.