Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите написать прогу на Паскале!Пожалуйста! Занятия в начальных классах отменяются в тех

10-11 класс

случаях, когда температура воздуха не выше –25 градусов, а также при ветре не менее 7 м/с и температуре воздуха не выше –20 градусов. По утренней сводке погоды определить, пойдут ли дети в школу.

Superponkrat20 07 марта 2014 г., 10:16:54 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Iraatlaskirova
07 марта 2014 г., 10:51:21 (10 лет назад)

var

  a, b : real;

begin

  writeln ('Введите температуру');

  read (a);

  writeln ('Введите скорость ветра');

  read (b);

  if (a <= -25) or ((b >= 7) and (a <= -20)) then writeln ('Можно не идти') else writeln ('Увы');

end.

Ответить

Другие вопросы из категории

напишите программу для вычисления коэффицента естественного прироста населения по формуле :К=((а-в)/с)*1000;где К-коэффицент естественного прироста

населения (в процентах),а- количество новорожденных ;в-количество умерших;с-среднегодовое количество населения

Документ (без упаковки) можно передать по каналу связи с одного компьютера на другой за 25 секунд.

Если предварительно упаковать документ архиватором, передать упакованный документ, а потом распаковать на компьютере получателя, то общее время передачи (включая упаковку и распаковку) составит 15 секунд. Размер упакованного документа составляет 40% размера исходного документа.

Сколько всего времени (в секундах) ушло на упаковку и распаковку данных? Слов «секунд», «сек.», «с.» к ответу добавлять не нужно. Считать, что время передачи файла пропорционально его размеру.

Написать программу в Паскале. Последовательность фибоначчи образуется так:первый и второй члены равны 1,каждый следующий равен сумме двух

предыдущих(1,1,2,3,5,8,13,...)найти числа последовательности фибоначчи сумма которых меньше пятизначного числа n.

На плоскости на расстоянии s [1], s [2],..., s [10] от центра кругового кольца с внутренним радиусом r и внешним R расположены точки. Определить

количество точек, расположенных внутри кольца. ч/з турбо паскаль(одномерный массив). Помогите плз.

Ребята,помогите добавить цикл.который будет генерировать случайные числа,с помощью команды srand.

Эта программа определяет,возрастающая или убывающая последовательность чисел.

если возрастает,например 1234(1 < 2 < 3 <4 )-то пишет 1
если убывает 321 или 231(3 < 2 < 1)-ложь,пишет ноль
если 111(1 < 1 < 1)ложь,тк строгая возрастающая последовательность,пишет ноль


#include <iostream>
int main()
{
int n;
bool flag = true;
std::cin >> n;
while(n != 0)
{
while (n >= 10)
{
if(n / 10 % 10 >= n % 10)
flag = false;
n = n / 10;
}
std::cout << flag << std::endl;
flag = true;
std::cin >> n;
}
}

Читайте также

Помогите написать задачу на паскале

================================================================
В одной берляндской школе появился новый ученик Вася, который очень сильно любил химию. К сожалению для учителя химии, Вася принебрегал техникой безопасности и любил смешивать все реагенты подряд. В кабинете химии находится n реагентов. Каждый реагент характеризуется целым числом - своей опасностью. При смешивании реагентов действовали такиме правилами:

смешивать можно только 2 реагента;
при смешивании реагентов, старые реагенты исчезали и появлялся новый реагент, опасность которого равнялась среднему арифметическому старых.

Известно, что Вася собирается смешивать реагенты до тех пор, пока не останется 1 реагент. Помогите учителю химии определить максимально возможную опасность окончательного реагента.



Вы находитесь на странице вопроса "Помогите написать прогу на Паскале!Пожалуйста! Занятия в начальных классах отменяются в тех", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.