Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

40 пунктов за решение!!!!!Написать прогу на паскале вот по этому заданию в фотке

10-11 класс

Ladyregena 30 апр. 2014 г., 20:32:55 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Сонечка24
30 апр. 2014 г., 22:05:51 (10 лет назад)

var x,y:real;

i,n:integer;

begin

readln(x);

readln(n);

y:=sin(x);

if n>1 then

for i:=1 to n do 

y:=y+sin(y);

writeln(y);

end.

Ответить

Другие вопросы из категории

Помогите решить задачу

Заданы
два массива А(5) и В(5). Подсчитать в них количество элементов, меньших
значения t и первым на печать вывести массив, имеющий наибольшее их количество.

Выбрать правильный ответ. Многократно повторяющаяся часть программы (алгоритма) называется: Циклом; Логическим условием; Оператором;

Ничего из вышеперечисленного.

Бесконечный цикл: Можно остановить путем ввода данных пользователем; Приводит к останову программы Можно использовать для создания короткой паузы в выполнении программы; Приводит к повторению некоторой части программы, пока не будет нажата клавиша “СТОП”.

Можно организовать цикл, повторяющийся до тех пор, пока не выполнится логическое условие с помощью операторов: FOR … NEXT IF… THEN GOTO Все вышеперечисленное.

Содержащаяся одна в другой циклические структуры называются: Вложенными; Простыми; Последовательными; Ничего из вышеперечисленного.

Какая из следующих строк может быть начальной строкой цикла FOR…NEXT: FOR A$=1 TO 15 FOR A=1 TO 15 FOR A=1 TO=15 FOR 4A=1 TO 15

Цикл FOR…NEXT приводит к повторению некоторой части программы, которая носит название: Тело цикла; Глубина цикла; Параметр цикла; Приращение.

умножить (8) 645(8)*123(8)

сложить (16) F51(16)+A09(16)
Если можно подробно,спасибо)

Скорость вращения жесткого диска измеряется в оборотах в минуту. Переведите это значение в более привычное в быту – километры в час. Внутренний радиус

пластин примите за 2 см, внешний – 5 см. Средняя скорость вращения жесткого диска 7200 об/мин.

Составить алгоритм решения задачи согласно своему варианту и написать программу на языке С++. В отчете предоставить блок-схемы функции :

Задание

Вводится последовательность целых чисел, 0 – конец последовательности.Для каждого числа последовательности проверить, представляют ли его цифры строго возрастающую последовательность, например, 1234(результатом функции будет 1 – Да, 0 - НЕТ).

Читайте также

Помогите написать прогу на Паскале!Пожалуйста! Занятия в начальных классах отменяются в тех

случаях, когда температура воздуха не выше –25 градусов, а также при ветре не менее 7 м/с и температуре воздуха не выше –20 градусов. По утренней сводке погоды определить, пойдут ли дети в школу.



Вы находитесь на странице вопроса "40 пунктов за решение!!!!!Написать прогу на паскале вот по этому заданию в фотке", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.