Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Пользователь вводит расстояние выраженное в милях нужно перевести это расстояние в км(1 миля=1,6км)

10-11 класс

Patronin64 12 февр. 2015 г., 14:25:24 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Uzer050482
12 февр. 2015 г., 16:25:26 (9 лет назад)

program qwerty;
uses crt;
var a:real;
begin
clrscr;
writeln('Введите количество миль');
readln(a);
a:= a*1.6;
writeln('Кол-во киллометров - ',a:2:2);
readkey;
end.

+ 0 -
злата88
12 февр. 2015 г., 17:33:11 (9 лет назад)

Программа на Паскале:

Program xxx;
    Var a, b:real;
Begin
  writeln('Введите количество миль');
  readln(a);
  b:= a*1.6;
  writeln('Кол-во киллометров - ',b)
End.

Ответить

Другие вопросы из категории

Упростить

(not A and B and C → B) ↔ (B → C and B and not A)

5.Дан массив

А(3*4). Найти количество отрицательных элементов в каждой строке.

Читайте также

Программа 4. Пользователь вводит угол . Написать программу, доказывающую основное тригонометрическое тождество. Программа 5. Пользователь вводит

число рядов. Написать программу подсчета мест в кинотеатре «Оскар», в соответствии со схемой кинотеатра, представленной ниже. На экран вывести итоговое количество мест.(вложение - 1 рисунок)

Программа 6. Найти значение выражения для вводимых с клавиатуры А, В и С. при А=4, В=2, С=5.(вложение - формула)

Программа 7. Написать программу, вычисляющую значения логического выражения . На экран вывести это значение.

Программа 8. Пользователь вводит число 0,515625. Написать программу, которая в точности повторяет алгоритм перевода данного числа из десятичной системы счисления в четверичную. На экран вывести окончательный результат.

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

1.пользователь вводит натуральное число. Определить среднее арифметическое цифр этого числа.

2.пользователь вводит натуральное число N. Найти сумму всех натуральных чисел от 1 до N.

ПОМОГИТЕ! ТОЛЬКО НУЖНО РЕШИТЬ НЕ ЧЕРЕЗ if, A ЧЕРЕЗ CASE1. Пользователь вводит неотрицательное однозначное число A. Написать программу:

вычисляющую в случае ввода 1 - площадь круга с радиусом A,
вычисляющую в случае ввода 2 - площадь квадрата со стороной A,
вычисляющую в случае ввода 3 - площадь равностороннего треугольника со стороной A,выдающую сообщение «нужно ввести число 1, 2, 3» в остальных случаях.

Нужно решить задачу в Паскале, условие таково:

Пользователь вводит число заранее неизвестное.
Выяснить есть ли в этом числе хотя бы две одинаковые цифры.



Вы находитесь на странице вопроса "Пользователь вводит расстояние выраженное в милях нужно перевести это расстояние в км(1 миля=1,6км)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.