Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

10-11 класс

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

Помощник555 03 марта 2015 г., 13:24:24 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Poviv747
03 марта 2015 г., 14:13:48 (9 лет назад)

1)
var a,i,i1: integer;
begin
writeln('Введите число');
read(a);
for i:=1 to a do begin
i1:=i1+1;
write(i1,' ');
end;
end.

2)
var i: integer;
var a: string;
begin
a:='*';
for i:=1 to 10 do begin
writeln(a);
a:=a+'*';
end;
end.

3)
var a: array [1..10] of integer;
var i,j,k: integer;
begin
for i:= 1 to 10 do begin
a[i]:=random(1,100);
write(a[i],' ');
end;
writeln;
for i := 1 to 9 do
for j:= 1 to 10-i do
if a[j] > a[j+1] then begin
k := a[j];
a[j]:= a[j+1];
a[j+1]:= k
end;
for i := 1 to 10 do
write (a[i],' ');
writeln;
end.

+ 0 -
Vitas111
03 марта 2015 г., 15:53:05 (9 лет назад)

Paskal

+ 0 -
Vicentiyv
03 марта 2015 г., 18:52:08 (9 лет назад)

c*

Ответить

Читайте также

Задача: Факториал числа представляет собой произведение всех натуральных чисел от 1 до этого числа включительно.

Например, факториал числа 7 выглядит так:
1 * 2 * 3 * 4 * 5 * 6 * 7

Помогите пожааалуйста,вообще нереально сделать(задачи зависят друг от друга) 1.заполнить массив из 100 элементов случайными числами.вывести на

экран с 20 по 50 в строку через пробел

2.для первыз десяти элементов найти среднее арифмитическое

3.вывести на экран только четные элементы с 1 по 10 элементы массива

4.найти сумму нечетныз значений с 20 по 50 элемент

5.найти количество элементов кратныз заданному числу,введёного с клавиатуры среди всез элементок линейного массива

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива

2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент

Помогите пожалуйста!

1.С клавиатуры вводится целое двузначное число.Вывести на экран сумму его цифр.
2.Найти все двузначные числа,в которых есть цифра 4.
Прошу,помогите.

Даны два целых числа А и В (А<В). Найти сумму всех целых чисел от А до В включительно Входные данные: ввести два целых числа А,В (1<=A,

B<=100).

Выходнфе данные: вывести сумму всех целых чисел от А до В включительно.

Можно, пожалуйста, с объяснением.



Вы находитесь на странице вопроса "1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.