Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Ввести 2 числа. Если их произведение отрицательно, умножить его на -2 и вывести на экран, в противном случае увеличить его в 3 раза и вывести на экран?

5-9 класс

всёокей 30 авг. 2013 г., 16:02:53 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aiya1977
30 авг. 2013 г., 17:15:26 (10 лет назад)

program test;
var a, b: integer;
begin
   write('Enter two numbers: ');
   readln(a, b);
   if a*b < 0 then
      writeln(a*b*(-2))
   else
      writeln(a*b*3);
   readln;
end.

Ответить

Другие вопросы из категории

Помогите написать программу в паскале и подробно описать

Присвойте z значение большего из x и y в том случае если x<0 и меньшего если x>=0

В терминологии сетей TCP/IP маской сети называют двоичное число, которое показывает, какая часть IP-адреса узла сети относится к адресу сети, а

какая – к адресу узла в этой сети. Адрес сети получается в результате применения поразрядной конъюнкции к заданному адресу сети и его маске. По заданным IP-адресу сети и маске определите адрес сети:

Читайте также



Вы находитесь на странице вопроса "Ввести 2 числа. Если их произведение отрицательно, умножить его на -2 и вывести на экран, в противном случае увеличить его в 3 раза и вывести на экран?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.