Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

For8. Даны два целых числа A и B (A < B). Найти произведение всех целых чисел от A до B включительно.

5-9 класс

Poliska77 18 янв. 2015 г., 5:01:26 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
801592220000
18 янв. 2015 г., 5:40:10 (9 лет назад)

var a,b,c,i:integer;
begin
readln(a,b);
c:=1;
for i:=a to b do begin
d:=i*b;
b:=d;
end;
write(c);
end.

+ 0 -
Оторва
18 янв. 2015 г., 6:44:25 (9 лет назад)

например 6 8. 6*7*8=... так?

Ответить

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.

Можно на языке java: дан массив размера N. Вывести его элементы в обратном порядке. И еще одна: даны два целых числа А и В(А<В). Вывести в порядке возра

ствния все целые числа расположенные между ними(включая сами числа)а так же кол-во N этих чисел, заранее благодарю

Даны два целых числа A и B (A < B). Вывести в порядке убывания все

целые числа, расположенные между A и B (не включая числа A и B), а
также количество N этих чисел.

For4. Дано вещественное число — цена 1 кг конфет. Вывести стоимость 1, 2, …, 10 кг конфет. For7. Даны два целых числа A и

B (A < B). Найти сумму всех целых чисел от A до B включительно.



Вы находитесь на странице вопроса "For8. Даны два целых числа A и B (A &lt; B). Найти произведение всех целых чисел от A до B включительно.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.