Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Найти сумму чисел от 3,5,7,9,11 ... 101 через паскаль. Помогите,пожалуйста)

5-9 класс

людка2 23 нояб. 2016 г., 6:51:55 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Timcanna
23 нояб. 2016 г., 7:36:26 (7 лет назад)

var
  i, s: integer;

begin
  s := 0;
  i := 3;
  while i <= 101 do
  begin
    s := s + i;
    i := i + 2
  end;
  Writeln('Сумма равна ', s)
end.

Тестовое решение:

Сумма равна 2600


Ответить

Другие вопросы из категории

Создать массив из 10 целых чисел при помощи генератора случайных чисел (a[i]:=random). Вывести массив.

Найти и вывести отрицательные элементы массива, а также их номера.

Читайте также

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Выполнить в программе Geany.Паскаль.Пожааалуйста) Задача 1. Вывести на экран последовательность из N чисел (N задаётся пользователем): 5, -10,

15, -20,
25, …
Использовать цикл for и условие в нём.

Задача 2.Найти сумму чисел от 1 до 100, кратных 7. Кратность находим при помощи операции mod

Найти сумму чисел от -10 до 10

(Надо блок-схему и программу)
Зарание спасибо !

найти сумму чисел от 11 до 18


Вы находитесь на странице вопроса "Найти сумму чисел от 3,5,7,9,11 ... 101 через паскаль. Помогите,пожалуйста)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.