Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Совокупность

10-11 класс

технических устройств, предназначенных для кодирования, обработки, хранения и
передачи информации в цифровой форме называют?

Pivleva7 29 июля 2013 г., 9:09:36 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
викушек1
29 июля 2013 г., 11:02:35 (10 лет назад)

Человеческое тело было основным источником вдохновения и объектом исследования для художников эпохи Возрождения, и акцент ставился на сходстве произведений живописи и скульптуры с действительностью. 

Ответить

Другие вопросы из категории

VBA - пожалуйста

Написать
процедуру, в которой формируется массив Name из 8 фамилий сотрудников
(считываются с ячеек столбца A рабочего листа), затем организуется ввод
с клавиатуры возраста каждого сотрудника в массив Age, затем, значения
возраста выводятся на рабочий лист в соответствующие ячейки столбца B.

1)Определите длительность звукового файла, который уместится на дискете 3,5"

при высоком качестве звука (16 бит, 48 кГц).Учтите, что для хранения данных на такой дискете выделяется 2847 секторов объёмом 512 байт каждый (ход решения)

2)Вычислить информационный объём текстового документа в Мбайт( с точность до сотых)
и узнать,сколько дискет 3,5 дюйма объёмом 1,44 мб понадобится для переноса англо-русского словаря,который содержит 604 страницы ( 89 символов в строке, 66 строк на странице) (ход решения)

1. Сформировать внутреннюю и внешнюю файл-функцию.

//Задан одномерный массив,вывести на печать все элементы, которые равны первому.
const n=5;
Var A:array[1..n] of integer;
i:integer;
Begin
// Формируем и выводим массив
Writeln(' Массив: ');
For i:=1 to n do
Begin
A[i]:=Random(10);
Write(A[i]:2);
end;
Writeln();

// Находим элементы, которые равны первому.
Writeln(' Первому элементу равны:');
For i:=1 to n do
begin
If (A[1]=A[i]) then
Write(A[i]:2)
end;
end.

Читайте также

Операционная система это- 1 совокупность основных устройств компьютера 2 программная среда, определяющая интерфейс пользователя 3

совокупность программ, используемых для операций с документами

1. Расширение файла, как правило, характеризует:

тип файла

программное обеспечение

название программы

2. Файл - это:

поименованный объект, расположенный на диске

поименованная совокупность байтов, размещенная на внешнем носителе

совокупность поименованных ячеек памяти

3. Задан полный адрес файла: c:\documets\prikaz.doc. Какое у файла составное имя?

prikaz.doc

documets\prikaz.doc

documets\prikaz

^ 4. К сервисным системам относятся:

интерфейсные системы

инструментальные системы

утилиты

программные системы

оболочки

^ 5. Какое программное обеспечение обеспечивает рабочую среду для других программ:

прикладное

системное

инструментальное

^ 6. Какая версия программного продукта является более новой:

MS DOS 6.0

MS DOS 6.20

MS DOS 6.22

7. Программы, скачанные из Интернета и имеющие определенный срок пользования, являются:

платными

бесплатными

условно-бесплатными

^ 8. Интерфейс, в котором для управления компьютером используются объекты, называется:

объектно-ориентированным

графическим

командным

^ 9. Программы, которые существенно меняют пользовательский интерфейс, не меняя при этом программный, относятся к:

утилитам

интерфейсным системам

оболочкам

^ 10. Какой шаблон позволяет найти файлы, которые начинаются на букву f, заканчиваются на t и имеют любое расширение:

*f????t.*

f*?d.*??

f?*d.*

^ 11. Сколько различных операционных систем можно установить на одном жестком диске:

только одну

только две

только три

12. Какое максимальное число логических дисков можно создать в расширенном разделе:

три

любое

23

13. После форматирования диска его доступный объем может уменьшиться по причине:

наличия на диске логических ошибок

наличия испорченных секторов

наличия фатальных ошибок

Решите кроссворд.

Единица измерения количества информации.(3 буквы)
Одна из тригонометрических функций.(5 букв)
Один из первых языков программирования высокого уровня(7 букв)
Операнд операции сложения.( 9 букв)
Язык программирования (7 букв)
Совокупность точек графического изображения на этапе монитора.(5 букв)
Жаргонное название микросхемы.(3 буквы)

Под алфавитом понимают:

1) -любую конечную последовательность символов;
2) -упорядоченный определенным образом конечный набор знаков, расположенных в строго определенной последовательности;
3) -совокупность знаков и символов;
4) -конечный набор любых знаков;
5) -произвольная последовательность конечного набора знаков или символов.



Вы находитесь на странице вопроса "Совокупность", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.