Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Что будет выводиться writeln(‘12+12=‘,12+12)

10-11 класс

Ylia25d 26 сент. 2013 г., 2:28:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Fjbggfvxgvcbvv
26 сент. 2013 г., 4:48:11 (10 лет назад)

12+12=24 вывод программы будет "24".

+ 0 -
Dayana12345
26 сент. 2013 г., 6:58:52 (10 лет назад)

12+12=24

+ 0 -
ЛизкаМалинка
26 сент. 2013 г., 7:41:00 (10 лет назад)

такая строчка выведется

Ответить

Другие вопросы из категории

ДАМ 50 БАЛЛОВ

Надо сделать задание по фото с 1 по 4 пункта
Программа пишется в Паскале
Дам лучшего обязательно

Читайте также

//23. Определить что будет напечатано в результате выполнения фрагмента программы:

int[] mas = new int [] {-1, 0, 2, -8, 4, -9, 3, -4, 9, -3 };
int i = 0;
while (mas[i] < 0)
{ i++; Console.WriteLine(mas[i]);}

//24.Определить что будет напечатано в результате выполнения фрагмента программы:
int[] mas = new int[] { -1, 0, 2, -8, 4, -9, 3, -4, 9, -3 };
int i = 5;
do i--; while (mas[i] > 0);
Console.WriteLine(i);

//25.Определить что будет напечатано в результате выполнения фрагмента программы: int[] mas = new int[] { -1, 0, 2, -8, 4, -9, 3, -4, 9, -3 };
int k = 0; foreach (int el in mas)
if (el > 0) k+=el;
Console.WriteLine(k);

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3

Помогите пожалуйста,через пару дней сдавать надо.

В таблице Dat хранятся данные о количестве сделанных учениками заданий (Dat[1] – заданий сделал первый ученик Dat[2] – второй ученик и т.д.). Определите, что будет напечатано в результате работы следующей программы.

Алгоритмический язык

алг

нач

целтаб Dat[1:12]

цел k, m , month

Dat[1]:=5; Dat[2]:=5

Dat[3]:=6; Dat[4]:=8

Dat[5]:=4; Dat[6]:=5

Dat[7]:=4; Dat[8]:=7

Dat[9]:=4; Dat[10]:=4

Dat[11]:=8

Dat[12]:=7

month := 1; m:= Dat[1]

нц для k от 2 до 12

если Dat[k] <= m то

m:=Dat[k]

все

кц

вывод month

кон

Задание

Определить без компьютера, что будет напечатано при выполнении следующих фрагментов программ:
1. k:=20; k:=k+10; if k+10<>30 then k:=8 else k:=k-1; WriteLn (k)
Ответ:
2. k:=20; k:=k+10; if k+10 = 30 then k:=8 else k:=k-1; WriteLn (k)
Ответ:
3. p:=1; if p>0 then p:=p+5; Write (p); if p>10 then p:=p+1; Write (p)
Ответ:
4. p:=5; if p>0 then p:=p*2 else p:=12; if p>5 then p:=p-1 else p:=p+1; WriteLn(p);
Ответ:
5. p:=0;p:=p+1; if p=0 then p:=5 else p:=p-1; WriteLn(p);
Ответ:
6*. p:=5;p:=p*2; if p mod 2=0 then WriteLn(p) else WriteLn(0);
Ответ:

ПОМОГИТЕ ПОЖАЛУЙСТА

1."Вы выходите на следующей остановке?" -
спросили человека в автобусе.
"Нет", - ответил он. Сколько информации содержит ответ?
2. Какой объем информации содержит сообщение,
уменьшающее неопределенность знаний в 4 раза?


3. Вы подошли к светофору, когда горел желтый свет.
После этого загорелся зеленый. Какое количество информации Вы при этом
получили?


4. Группа школьников пришла в бассейн, в котором 4
дорожки для плавания. Тренер сообщил, что группа будет плавать на дорожке
№ 3. Сколько информации получили школьники из этого сообщения?


5. В корзине 8 шаров. Все шары разного цвета. Сколько
информации несет сообщение о том, что из корзины д7остали красный шар?


6.В библиотеке 16 стеллажей. На каждом стеллаже по 8
полок. Библиотекарь сказала Оле,
что интересующая ее книга, находится на 5 стеллаже, на 3й сверху полке сверху.
Какое количество информации получила Оля?


7. При угадывании целого числа в диапазоне от 1 до N было получено 4 бита
информации. Чему равно N?
8. Была получена телеграмма :"Встречайте, вагон 7". Известно, что в составе поезда 16 вагонов. Какое количество информации было получено
9.при угадывании целого числа в некотором диапазоне было получено 6 бит информации. Сколько чисел содержит этот диапазон?
10. сообщение о том, что ваш друг живет на 10м этаже, несет 4 бита информации. сколько этажей в доме?
сообщение о том, что петя живет во 2м подъезде, несет 3 бита информации. сколько подъездов в доме
11. в коробке лежат 7 разноцветных карандашей. какое количество информации содержит в себе сообщение , что из коробки достали красный карандаш?
12. какое количество информации несет сообщение:"встреча назначена на сентябрь"
13. какое количество информации несет сообщение о том, что встреча назначена на 15 число?
14. какое количество информации несет сообщение о том, что встреча назначена на 23 октября в 15:00
15. какое количество информации несет сообщение о том, что нужная вам программа находится на одной из восьми дискет
16. какое количество информации получит 2й игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?
17. в рулетке общее количество лунок равно 128. какое количество информации мы получаем в зрительном сообщении об остановке шарика в одной из лунок?
18. происходит выбор одной карты из колоды 32 карты. какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?















Вы находитесь на странице вопроса "Что будет выводиться writeln(‘12+12=‘,12+12)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.