Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написать на паскале программу для вычисления уравнения x^n+y^n x,n,y вводяться с клавиатуры

5-9 класс

Asksoos35 25 дек. 2013 г., 13:33:51 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
000Анастасия0000
25 дек. 2013 г., 16:04:11 (10 лет назад)

VAR S,X,Y,N,PX,PY:INTEGER;
BEGIN
READLN(X,Y,N);
PX:=1;PY:=1;
FOR I:=1 TO N DO BEGIN
PX:=PX*X;
PY:=PY*Y;
END;
S:=PY+PX;
WRITE(S);
END.

Ответить

Другие вопросы из категории

Привет срочно нужна помощь)
Разгадать кроссоворд по теме "системы объектов".

1)Система входящая в состав другой системы. 2)Появление у системы новых признаков, которыми не обладал ни один из ее элементов в отдельности(два слова). 3)Порядок объединения элементов, составляющих систему. 4) Подход,при котором учитывается взаимодействие и взаимовлияние всех компонентов системы(два слова). 5)Описание системы, при котором указываются ее входы и выходы, а так же зависимость между ними. 6)Система включающая в себя другую систему. 7)Растение-пример ..... системы. 8) Целое, состоящее из взаимосвязанных частей. 9)Часть системы. 10)Автомобиль-это ....... система.

Читайте также

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных целых чисел и ищет их сумму. Число N вводится с клавиатуры. Разработать для

созданной программы не менее трех тестов и проверить на них правильность работы алгоритма.
БЕЗ МАССИВА
ПОЖАЛУЙСТА
+194884839383948 К КАРМЕ ТОМУ КТОНАПИШЕТ

Подберите окончание для предложения. Графический редактор - это ... .а)устройство для создания и редактирования рисунковб) программа для создания и

редактирования текстовых документовв) устройство для печати рисунков на бумагег) программа для создания и редактирования рисунков



Вы находитесь на странице вопроса "написать на паскале программу для вычисления уравнения x^n+y^n x,n,y вводяться с клавиатуры", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.