Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составьте блок-схему и прогроамму для вычисления площади прямоугольника

5-9 класс

Vlada400456 19 нояб. 2014 г., 3:54:18 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Andreikaverzin
19 нояб. 2014 г., 5:21:38 (9 лет назад)

блок схема:
начало
ввод(а,b)
c:=a*b
вывод с
конец
программа:
var a,b,c:integer;
begin
read(a,b);
c:=a*b;
writeln(c);
end.

+ 0 -
Adrianchik
19 нояб. 2014 г., 5:56:40 (9 лет назад)

плиз

+ 0 -
Elizavetaeliza
19 нояб. 2014 г., 7:07:13 (9 лет назад)

ну

+ 0 -
Zussmann
19 нояб. 2014 г., 9:31:39 (9 лет назад)

Паскаль?

Ответить

Другие вопросы из категории

Что осуществляется с помощью этих трех действий:

a=a+b
b=a-b
a=a-b
a) нахождение суммы и разности двух переменных
б) нахождение среднеарифметического двух переменных
в) обмен значениями двух переменных
г) нахождение максимального значения двух переменных

1.Сколько байтов в слове <<джойстик>>

2.что такое пиксель?
3. ..81920-битов сколько это килобайт

Читайте также

1.Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно.

2.Составить блок - схему кипячения чайника.

3.Составить алгоритм сбора яблок в саду.Ваша задача сводится к тому,что необходимо собрать ведро яблок с земли.

4.Составьте алгоритм на формальном языке и блок - схему для решения следущего примера : y=5x+6,если х=3

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

БЛОК СХЕМА

Найдите периметр и площадь прямоугольного треугольника с катетами a и b
Вот из этого нужно составить блок схему

1.Постройте блок-схему алгоритма, записанного на алгоритмическом языке:

Напиток
алг
нач
орехи истолочь в ступке
орехи растворить в горячем молоке
варить 10 минут, добавить сахар
охладить
кон
2.Составьте блок-схему нахождения периметра треугольника
по формуле: P=a+b+c, если a=3; b=4;c=5.
3.Даны числа X,Y,Z. найдите их среднее арифметическое.
4. составьте блок-схему вычисления следующего выражения:
a=|x-y| : 10x+|xy+x+y|
РЕБЯТ ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НУЖНА ВАША ПОМОЩЬ!



Вы находитесь на странице вопроса "Составьте блок-схему и прогроамму для вычисления площади прямоугольника", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.