Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ПОМОГИТЕ!Составить блок-схему и программу для вычисления произведения: √1 *

5-9 класс

√2*√3

Blikkey 30 сент. 2014 г., 0:30:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dashyta99
30 сент. 2014 г., 2:05:44 (9 лет назад)

var
 i:integer;
 sum:real;
begin
 sum:=1;
 for i:=1 to 100 do
  sum:=sum*sqrt(i);
 writeln(sum);
end.

Ответить

Читайте также

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

1.Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно.

2.Составить блок - схему кипячения чайника.

3.Составить алгоритм сбора яблок в саду.Ваша задача сводится к тому,что необходимо собрать ведро яблок с земли.

4.Составьте алгоритм на формальном языке и блок - схему для решения следущего примера : y=5x+6,если х=3

Оочень срочно, пожалуйста... СоставьтеОочень срочно, пожалуйста... Составте блок-схему и программу для нахождения среднего арифметического всех

натуральных двузначных чисел, кратных 2, в программе- построение блок схем, используя циклический алгоритм

помогите составить блок-схему и программу паскаль

Cоставить программу, сообщающую о возможности
построения параллелограмма из отрезков X,Y,Z,T
Данные
1 , 2 , 1 , 2 можно
7 , 5 , 6 , 5 нельзя
Пожалуйста
Срочно
Надо



Вы находитесь на странице вопроса "ПОМОГИТЕ!Составить блок-схему и программу для вычисления произведения: √1 *", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.