Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1. написать программу, вычисляющую значение функции y=x-24

10-11 класс

2. написать программу, вычисляющую значение функции (y=f(x))
y=x-2, если x>0,
y=0, если x=0,
y=x*x, если x<0

Dasha0405 27 нояб. 2014 г., 5:02:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Asmuromceva
27 нояб. 2014 г., 6:26:17 (9 лет назад)

var x,y: integer; 
 begin  write('Введите х: '); 
 readln(x);
  y:=x-24 
  writeln(y);
end.

2)
var x,y: integer;
  begin  write('Введите x: ');
  readln(x);
  if x>0 then y:=x-2
  else if x<0 then y:=x*x
   else y:=0;
  writeln(y);
end.

+ 0 -
Kentkent
27 нояб. 2014 г., 9:03:44 (9 лет назад)

спасибо большое

+ 0 -
Jlepa
27 нояб. 2014 г., 10:59:59 (9 лет назад)

пожалуйста

+ 0 -
MikoAler
30 апр. 2017 г., 9:52:58 (7 лет назад)

Чтoбы пoлучaть хopошую пpибыль, нужнo пpодавать популярный товаp. Популярнoсть любoго коучa, гpуппы, артиста, кoмпaнии нaчинaетcя с бoльшoй aудитoрии зpителей. Сделать выступления и тpeнинги дocтупными для пользoватeлей во вcём мирe пoможeт компания Медиaмост. Любые вapиaнты oформления эфирa тpaнсляции, зaщита от несанкционировaнногo дocтупа. Приватные тpансляции с пaрoлeм для каждoго устрoйcтвa прoсмoтра – мы это умеем! Как зaрабатывaют на oнлайн-трансляциях? • Мeдиамоcт – интeрнет-трансляции любых мероприятий Пpофеcсиональная организaция интернет-трaнсляций в режиме онлайн. Кoнцeрты, конфepeнции, коpпoративныe презeнтации, тpенинги, вебинары и любoе другоe меpoпpиятие смогут увидеть в любой точке плaнеты. Защищённые просмотp, нeсколько вapиантов oфoрмления эфиpа, чaт, обpaтнaя cвязь с ведущим. Онлaйн-aудитоpия пoзволяeт зарабaтывать бoльше уже ceгодня! организация прямых трансляций москва

+ 0 -
MediaHive
29 июля 2018 г., 7:36:13 (5 лет назад)

Любому творческому человеку есть что продемонстрировать большой аудитории. Это мастер-классы по программированию, урок игры на музыкальном инструменте или китайского, психологический тренинг, медицинская рекомендация. Видеотрансляция высококачественного сюжета заинтересует зрителей и позволит получить максимальный доход. Когда люди охотно отдадут деньги? За доступ к оригинальной онлайн трансляции, право задавать вопросы ведущему. Пользуются повышенным спросом качественные сюжеты с демонстрацией нужных навыков, обучающие видео. Съемку и выпуск ролика поручают специалистам – и успех обеспечен! интернет трансляция

Ответить

Читайте также

Программа 4. Пользователь вводит угол . Написать программу, доказывающую основное тригонометрическое тождество. Программа 5. Пользователь вводит

число рядов. Написать программу подсчета мест в кинотеатре «Оскар», в соответствии со схемой кинотеатра, представленной ниже. На экран вывести итоговое количество мест.(вложение - 1 рисунок)

Программа 6. Найти значение выражения для вводимых с клавиатуры А, В и С. при А=4, В=2, С=5.(вложение - формула)

Программа 7. Написать программу, вычисляющую значения логического выражения . На экран вывести это значение.

Программа 8. Пользователь вводит число 0,515625. Написать программу, которая в точности повторяет алгоритм перевода данного числа из десятичной системы счисления в четверичную. На экран вывести окончательный результат.

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения

аргумента, вто¬рой — соответствующие значения функции: F(x)=xcos(1\x)+2 Решить нужно в паскаль.

Составить блок схему. Составить программу вычисления значений функции F(х) на отрезке [а;в] с шагом h. Результат представить в виде таблицы, первый

столбец которой - значения аргумента, второй - соответствующие значения функции.
F(x) =  \sqrt{x} ·  cos^{2} х.

Помогите написать программу на C#

Дано натуральное число n. Написать программу вычисляющую сумму



Вы находитесь на странице вопроса "1. написать программу, вычисляющую значение функции y=x-24", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.