Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

N factorial помогите плиз

10-11 класс

Raisa54 20 окт. 2014 г., 21:25:36 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Алёна988
20 окт. 2014 г., 22:49:13 (9 лет назад)

var i,m,n:longint;
begin
readln(n);
for i:=1 to n do 
 m:=m*i;
writeln(m);
end. 


Ответить

Другие вопросы из категории

срочно! только ответ
Тема - обработка символьных величин на Паскале. Ввести свою фамилию, имя и отчество как одно текстовое данное, используя пробел как разделитель.

Вывести на экран - фамилию; - имя; - фамилию и инициалы.
не понимаю, если я даже и начну выводить фамилию, как сделать так. чтобы выделялось только до пробела? ведь фамилии у всех разные. а программа должна быть универсальной для всех фамилий (т.е. фамилия вводится с клавиатуры)

700 байт это сколько бит?

Читайте также

Помогите плиз решить ничего не понимаю заранее спасибо

1.Сколько раз будет выполнена команда повторения в приведенных фрагментах при n=7:
1) for i :=n downto 4 do;
2)S:=S * i.
2. Определите, какой будет результат приведенного фрагмента: a:=100, n:=4:
for i:=1 to n do
a:=a - 2 * i.
Очень важно помогите.

Помогите плиииз=)

Привет. Помогите плиз=)
№1)Составить алгоритм вывода среднего(не арифметического) из трёх чисел в виде блок-схемы.
Входные данные:три числа
Выходные данные:среднее число

№2) На вход подаётся число. Нужно вывести числа от данного до 10. Если оно изначально больше 10, завершить программу.

помогите плиз сделать 2,3,4)))


Вы находитесь на странице вопроса "N factorial помогите плиз", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.