Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите плиииз=)

10-11 класс

Привет. Помогите плиз=)
№1)Составить алгоритм вывода среднего(не арифметического) из трёх чисел в виде блок-схемы.
Входные данные:три числа
Выходные данные:среднее число

№2) На вход подаётся число. Нужно вывести числа от данного до 10. Если оно изначально больше 10, завершить программу.

Sheshukov 11 апр. 2014 г., 16:22:59 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Тата1996
11 апр. 2014 г., 18:11:03 (10 лет назад)

Блок-схемы во вложении......

Ответить

Другие вопросы из категории

вычислить через оператор IF
На интервале [1:1000] надо найти количество чисел, у которых сумма цифр в десятичной и троичной системе счисления совпадают. Ответ записать в

десятичной системе счисления. В ответе укажите только число без единиц измерения.

Что осуществляет служба DNS ?

1) маршрутизацию пакетов передачи данных
2) управление сетью Интернет
3) хранение IP-адресов узлов сети
Помогите пожалуйста

сведения о каждом из 6555 сотрудников фирмы хранится в виде строки из 2100 символов ( в виде таблицы). определить минимальное количество дискет емкостью

1,44 мега байт каждая, на которое можно разместить сведения обо всех сотрудниках.

Читайте также

помогите плиииз=))) у меня есть программа но вней 2 ошибки нужно сделать с помощью динамического массива... // laba4_2.cpp : Defines the entry

point for the console application.
//

#include "stdafx.h"
#include "stdio.h"
//#include "math.h"

using namespace std;


int main ( )
{
float *a;
int i,n;
printf("n=");
scanf("%i",&n);
a=(float*)malloc(N*sizeof(float));
for( i=0; i<=n-1;i++ )
{
printf("a[%i]= ",i );
scanf("%i",&a[i]);
}
for (i=0; i<=N-1; i++)
{
if (a[i]<0)
{
printf("oshibka\n");
}
else
{
if (a[i]/2==0)
{
printf("chetnoe \n");
}
else
{
printf("nechetnoe\n");
}
}

}

return 1;
}

Помогите плиииз)))
ПОМОГИТЕ ПЛИИИЗ!!!!

Даны 3 действительных числа. Возвести в квадрат и напечатать те из них, значения которых неотрицательны. Если таковых нет, то напечатать сообщение.
С++



Вы находитесь на странице вопроса "Помогите плиииз=)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.