Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

народ помогите плиз записать задачи на паскале

10-11 класс

Kinderpingui12 02 окт. 2013 г., 10:07:02 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rjhgfdgfvg
02 окт. 2013 г., 11:07:11 (10 лет назад)

Задача 1. 
var
  i,s: integer;
begin
  s:= 0;
  for i:=21 to 99 do
    if i mod 3=0 then begin
      write(i,' ');
      s:= s+i
    end;
  writeln(s)
end.

Ответить

Другие вопросы из категории

Найти x из следующих соотношений:

а). 16 в степени x бит = 32 Мбайт
б). 8 в степени x Кбайт = 16 Гбайт.

При проектировании БД были определены следующие отношения: МАГАЗИН (Номер_магазина, Тип, Адрес, Директор, Телефон) ; ОТДЕЛ (Название_отд, Заведующий,

Телефон) ; ПРОДАВЕЦ (Табельный_ном. , Фамилия, Имя, Отчество, Категория) Являются ли эти отношения связанными? Добавьте всё, что необходимо для их связи; изобразите схему БД в графическом виде.

Задача первая.

Дан массив O ( K ). Заменить все положительные числа квадратом числа,а отрицательные модулем.
Задача вторая.
Дан массив R ( 6 ) .Найти сумму и произведение всех элементов массивов.

Через Qbasic

ОТ CLS ДО ЕND

Читайте также

Помогите решить школьную задачу на паскале

(Халявные баллы)

Помогите плиз написать программы на Паскале)))

1.Составьте программу, проверяющую, верно ли
утверждение, что введенное вами целое число является четным.
2.

Помогите решить задание (задачу) на языке паскаль. Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на

10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за N дней? Разработать схему алгоритма для решения этой задачи.

Помогите нужен линейный алгоритм на паскале. Составить алгоритм для решения задачи: Книга стоит d

руб., журнал h руб. У покупателя денег S руб. Хватит ли их на 3 журнала и 2
книги?.

Здравствуйте) помогите составить задачи по паскалю)

задачи на такую тему: Составление, ввод, трансляция и
исполнение программ, реализующих
циклические алгоритмы и типовые
операции с одномерными массивами



Вы находитесь на странице вопроса "народ помогите плиз записать задачи на паскале", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.