Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите плиз сделать 2,3,4)))

10-11 класс

Dfktynbyf2002 23 дек. 2014 г., 23:34:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sab432zz
24 дек. 2014 г., 1:38:44 (9 лет назад)

2.program jkfg;
var a: array [1..10] of integer;
i, b: integer;
begin 
for i: 1 to 10 do a[i]:= random (11);
 for i:= 1 to 10 do write (a[i]:4);
 writeln;
 A[1]; for i:= 1 to 10 do B: A[1]:= A[10]; A[10]:= B;
for i:= 1 to 10 do write (a[i]:4)
end.

3. program udf;
var a: array [1..10] of integer;
max, man, i, v, k: integer;
 begin
for i:= 1 to 10 do a[i]:= random (101) ;
max:= A[1]; k:=1;
mai:= A[1]; v:= 1 ;
for i:= 2 to 10 do 
if A[i]> max then
begin
max:= A[i]; k:= i;
end;
for i:= 1 to 10 do 
if A[i]< min then
begin
min:= A[i]: v:= 1;
end;
writeln('максимальный элемент A[, k, ']=, max);
writeln ('A [', v, ']=, max;
for i:= 1 to 10 do write (A[i]:4);
end.

Ответить

Другие вопросы из категории

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

Срочно! Дано трехзначное число. Если сумма цифр этого числа превышает 15, то вывести эту сумму. Иначе вывести

произведение цифр этого числа.

Необходимо решение на языке Паскаль. Заранее спасибо!

укажите логические высказывания. какое значение они имеют?

а) трижды три равно четырем.
б) ты уже пришел?
в) калькулятор предназначен для вычислений.
г) привет!

Читайте также

Приветик, написала программу, помогите плиз сделать форматированный вывод, так чтобы все значения X были напсаныв первой строчке,значения sin во

второй, а tg на третьей строчки

program h;

var f:text;

x,y,z:real;

begin

assign (f,'c:\ty.txt');

reset (f);

rewrite(f);

x:=0;

while x<=3 do

begin

x:=x+0.1;

y:=sin(x);

z:=sin(x)/cos(x);

write(f,' x= ',x:4:2,' ');

write(f,'sin ',y:7:5, ' ');

write(f,'tg ',z:5:3,' ');

end;

close(f);

end.

Помогите плиз решить ничего не понимаю заранее спасибо

1.Сколько раз будет выполнена команда повторения в приведенных фрагментах при n=7:
1) for i :=n downto 4 do;
2)S:=S * i.
2. Определите, какой будет результат приведенного фрагмента: a:=100, n:=4:
for i:=1 to n do
a:=a - 2 * i.
Очень важно помогите.

плиз помогите как сделать!?
Помогите плиииз=)

Привет. Помогите плиз=)
№1)Составить алгоритм вывода среднего(не арифметического) из трёх чисел в виде блок-схемы.
Входные данные:три числа
Выходные данные:среднее число

№2) На вход подаётся число. Нужно вывести числа от данного до 10. Если оно изначально больше 10, завершить программу.



Вы находитесь на странице вопроса "помогите плиз сделать 2,3,4)))", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.