Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Придумайте рекуррентное соотношение, задающее последовательностей следующего вида: 2,4,8,16,...

10-11 класс

Akrobatka11 01 марта 2017 г., 16:21:32 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Маргоо
01 марта 2017 г., 19:02:50 (7 лет назад)

program gt;
var n,q,i:longint;
begin
read(n);
read(q);
{q-начальное значение числа а в твоем примере q=2}
{n-в общем случае;  n- количество последовательностей}
write(q,' ');
for i:=2  to n do
begin
q:=q*2;
write(q,' ');
end;
end.
А если придумать то так как каждое число равно привидушему числу умноженному на 2 то просто возмем любое число и будем умножат ее на 2
пример:
2 4 6 8 ...
3 6 12 24..
4 8 16 32 ...

+ 0 -
Krds658
01 марта 2017 г., 19:49:10 (7 лет назад)

придумать или эту решить?

+ 0 -
Aselbekseitova
01 марта 2017 г., 20:29:42 (7 лет назад)

если придумат то вот пример: 6 12 18 24 ....

Ответить

Другие вопросы из категории

что такое iphone?

1)iphone-это фирменное название смартфона
2)мобильный телефон с операционной системой
3)мобильный телефон с возможностями компьютера
4) все ответы правильные

сам думаю 4, но вот 3 смущает

Какой объем дисковой памяти в мегабайтах займут 5 минут стереозвука при параметрах оцифровки: частота дискретизации 22 кГц, квантование – 8 бит?

Какой объем дисковой памяти в битах займут 2 секунда монозвука при параметрах оцифровки: частота дискретизации 4 кГц и частоте квантования 128 уровней?

2) Написать программу вычисления площади треугольника, если известны длины двух сторон и величина угла между этими сторонами. Ниже представлен

рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Вычисление площади треугольника.
Введите (через пробел) длины двух сторон (см) треугольника
= 25 17
Введите величину угла между сторонами треугольника
= 30
Площадь треугольника: 106.25 кв.см.

Помогите, пожалуйста!!!!

Паучок соединил некоторые ветки паутинками как на рисунке. С одной ветки на другую можно попасть только по паутинке. уберите некоторые из паутинок так,
чтобы общая длина оставшихся паутинок была минимальна, но с любой ветки паучок мог попасть на любую другую (возможно не напрямую). какова общая длина оставшихся паутинок?
А)10 Б)12 в)13

Читайте также

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

Решить на C#, используя циклы. Составить программу для вычисления и вывода n первых чисел Фибоначчи. Числа Фибоначчи получаются с помощь

ю следующих рекуррентных соотношений f_{1}=f_{2}=1, f_{n}=f_{n-1}+f_{n-2}, n\geq3, где f_{n} - целое. Отследить корретность ввода исходных данных.

33. Последовательность чисел

Вводится последовательность целых чисел, заканчивающаяся нулем. Преобразовывать последовательность следующим образом:

1) заменить отрицательные числа в последовательности на их модули и вывести получившуюся последовательность;

2) в полученной последовательности заменить четные числа на максимальное число последовательности, вывести результат;

3) в полученной последовательности вычесть из каждого члена последовательности 2, вывести результат;

4) в полученной последовательности заменить отрицательные на 0, вывести результат.



Пример.

Последовательность: 1 2 3 0

1) 1 2 3

2) 1 3 3

3) –1 1 1

4) 0 1 1

придумайте натуральное число, которое удовлетворяет следующим условиям:

1 запись числа состоит из семи цифр
2 сумма всех цифр равна 39



Вы находитесь на странице вопроса "Придумайте рекуррентное соотношение, задающее последовательностей следующего вида: 2,4,8,16,...", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.