Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Как от одного ip-адреса подключить более 1000 компьютеров? Очень необходимо пошаговое объяснение каким образом все это работает и при помощи чего

10-11 класс

Tyurin79 27 нояб. 2016 г., 21:55:00 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tim100502
27 нояб. 2016 г., 23:58:27 (7 лет назад)

называется NAT читай книги .

Ответить

Другие вопросы из категории

Помогите...Перевести число 112 у двоичную,восьмеричною и шестнадцатеричную систему счисления. 2.Перевести числа 163_8 и 18В_16 в десятичную систему

счисления. 3.Перевести число 100110010100_2 ввосьмеричную и шестнадцатеричную систему счисления. Помогите пожалуйста)

1) продолжите ряд: 1,8,29,92... 2)Дан фрагмент программы на языке паскаль, на вход которого поданы значения N=10 и M=2. Чему будет

равно на выходе из фрагмента значение SUM?

SUM:=0; K :=M-1;

while K<N do

begin

for I(ай) := K-M+2 to K do SUM:=SUM+I;

K:=K+M;

end;

for I:=K-M+2 to N-1 do SUM:=SUM+I;

3)Программист Авсилий Кардов недавно получил банковскую карточку. Чтобы не забыть пароль к карточке, Василий решил построить его по алгоритму, а именно: пароль равен количеству чисел от 1 до 10000, не делящихся на 13 и 17. Чему равен пароль Васи?

4) Какой набор символов будет выведен в результате работы следующей программы?

function f(x:string; a:byte) :string;

begin

if a<=3 then

f:=copy(x, l, a)

else

f:=f(copy (x, 2, a), a-2;

end;

begin

writeln(f('abcdefghijklm',7));

end.

Читайте также

В терминологии сетей TCP/IP маской подсети называется 32‑разрядное двоичное число, определяющее, какие именно разряды IP‑адреса компьютера являются

общими для всей подсети – в этих разрядах маски стоит 1. Обычно маски записываются в виде четверки десятичных чисел - по тем же правилам, что и IP‑адреса.
Для некоторой подсети используется маска 255.255.254.0.
Сколько различных адресов компьютеров теоретически допускает эта маска?

Примечание. На практике используются не все из этих адресов. Например, как правило, не используются IP‑адреса, в десятичном представлении которых последнее (самое правое) число равно 0.

На месте преступления были обнаружены четыре обрывка бумаги. Следствие установило, что на них записаны фрагменты одного IP-адреса. Криминалисты обозначили

эти фрагменты буквами А, Б, В и Г. Восстановите IP-адрес. В ответе укажите последовательность букв, обозначающих фрагменты, в порядке, соответствующем IP-адресу. Если будет несколько вариантов решения, запишите их все через запятую.
1.13
.29
1.109
19

В терминологии сетей TCP/IP маской сети называется двоичное число, определяющее, какая часть IP-адреса узла сети относится к адресу сети, а какая — к адре

су самого узла в этой сети. Обычно маска записывается по тем же правилам, что и IP-адрес. Адрес сети получается в результате применения поразрядной конъюнкции к заданному IP-адресу узла и маске. По заданным IP-адресу узла и маске определите адрес сети. IP –адрес узла: 145.92.137.88 Маска: 255.255.240.0

Маской подсети называется 32-разрядное двоичное число, которое определяет, какая часть IP-адреса компьютера относится к адресу сети, а какая часть

IP-адреса определяет адрес компьютера в подсети. В маске подсети старшие биты, отведенные в IP-адресе компьютера для адреса сети, имеют значение 1; младшие биты, отведенные в IP-адресе компьютера для адреса компьютера в подсети, имеют значение 0.

Если маска подсети 255.255.255.192 и IP-адрес компьютера в сети 10.18.134.220, то номер компьютера в сети равен

Петя записал IP-адрес школьного сервера на листке бумаги и положил его в карман куртки. Петина мама случайно постирала куртку вместе с запиской. После

стирки Петя обнаружил в кармане 4 обрывка с фрагментами IP-адреса. Эти фрагменты обозначены буквами А 0.144 ;Б 146. ; В 15; Г .100 в ответе укажите последовательность букв, обозначающих фрагменты, в порядке, соответствующем IP-адресу



Вы находитесь на странице вопроса "Как от одного ip-адреса подключить более 1000 компьютеров? Очень необходимо пошаговое объяснение каким образом все это работает и при помощи чего", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.