Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

1) продолжите ряд: 1,8,29,92... 2)Дан фрагмент программы на языке паскаль, на вход которого поданы значения N=10 и M=2. Чему будет

10-11 класс

равно на выходе из фрагмента значение SUM?

SUM:=0; K :=M-1;

while K<N do

begin

for I(ай) := K-M+2 to K do SUM:=SUM+I;

K:=K+M;

end;

for I:=K-M+2 to N-1 do SUM:=SUM+I;

3)Программист Авсилий Кардов недавно получил банковскую карточку. Чтобы не забыть пароль к карточке, Василий решил построить его по алгоритму, а именно: пароль равен количеству чисел от 1 до 10000, не делящихся на 13 и 17. Чему равен пароль Васи?

4) Какой набор символов будет выведен в результате работы следующей программы?

function f(x:string; a:byte) :string;

begin

if a<=3 then

f:=copy(x, l, a)

else

f:=f(copy (x, 2, a), a-2;

end;

begin

writeln(f('abcdefghijklm',7));

end.

УдОвлЕтвОрЕнНаЯ 29 сент. 2016 г., 23:12:23 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nika22022001
30 сент. 2016 г., 2:04:57 (7 лет назад)

В первой 281, во второй 25

+ 0 -
Vladislavmailru777
30 сент. 2016 г., 4:03:13 (7 лет назад)

1)Продолжите ряд: 1,8,29,92..
От 1 до 8 - 7.

Ответить

Другие вопросы из категории

Люди помогите ответить хотябы на какой-нибудь вопрос: 1) Устройствомодем и его технические характеристики 2) Какие ссылки

называются смешанными.

3) В чем состоит различие между текстовыми и издательскими системами

информатика помогите !
Pascal ABC. Составьте программу, которая рисует деталь в виде кольца внешним радиусом 150 и внутренним радиусом 50, в котором вырезаны отверстия радиусо

м 30. Их центры находятся на расстоянии 100 от центра кольца (число отверстий n вводится с клавиатуры). 2<n<8

Читайте также

ДАМ 22 ПУНКТА СРОЧНО

СОСТАВИТЬ ПРОГРАММУ НА ЯЗЫКЕ ПАСКАЛЬ
данны два числа a и b.составить программу для вычисления среднего арифметического кубоы этих чисел

Дана программа на языке Паскаль. Переделать её на язык С++ Var n, i, j, t: integer;

Count, Names: array[1..16] of integer;
Begin
For i := 1 to 16 do
begin
Count[i] := 0;
Names[i] := i;
end;
ReadLn(N); {
Считываем количество голосов}
for i:=1 to N do
begin
ReadLn(t); {
считали очередную пару}
Count[t] := Count[t] + 1;{
подсчитываем её}
end;
{Сортируем массивы
Names и Count в порядке убывания
значений массива
Count}
for i:=16 downto 2 do
for j:=2 to i do if Count[j-1]<Count[j] then
begin
t:=Count[j]; Count[j]:=Count[j-1]; Count[j-1]:=t;
t:=Names[j]; Names[j]:=Names[j-1]; Names[j-1]:=t;
end;
for i:=1 to 16 do
if Count[i] > 0 then
writeLn(Names[i], ' ', Count[i]);
end.

Дан целочисленный массив из 30 элементов. Числа лежат в интервале от -500 до 500. Опишите на языке Паскаля алгоритм, который находит среднее

арифметическое всех чисел, которые кратны первому элементу. Гарантируется, что первый элемент положительный.



Вы находитесь на странице вопроса "1) продолжите ряд: 1,8,29,92... 2)Дан фрагмент программы на языке паскаль, на вход которого поданы значения N=10 и M=2. Чему будет", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.