Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ДАМ 22 ПУНКТА СРОЧНО

10-11 класс

СОСТАВИТЬ ПРОГРАММУ НА ЯЗЫКЕ ПАСКАЛЬ
данны два числа a и b.составить программу для вычисления среднего арифметического кубоы этих чисел

Predator9900 08 мая 2013 г., 11:49:26 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastjakrug
08 мая 2013 г., 13:06:56 (10 лет назад)

var
a,b:integer;
begin
writeln('Введите A: ');
readln(a);
writeln('Введите B: ');
readln(b);
writeln('Среднее арифметическое кубов: ',((sqr(a)*a)+(sqr(b)*b))/2  );
end.

Ответить

Читайте также

срочно помогите решить! дам много пунктов!!! пожалуйста, зачет по информатике!! в qBasiq Вариант №

1

Дан массив целых чисел, состоящий из 20 элементов. Заполнить его с клавиатуры.

1. Найти:

- сумму элементов, имеющих нечетное значение;

- вывести индексы тех элементов, значения которых больше заданного числа А.

2. Определить, есть ли в данном массиве положительные элементы, кратные k (k вводить с клавиатуры).

ДАМ 34 ПУНКТА ПОМОГИТЕ СРОЧНО

составить программу на языке паскаль
Составить программу для вычисления значения функции z при вещетвенных значениях свех переменных
После запуска Программы ввести следующие значения x=1.5,y=-2.4

ДАМ 50 БАЛЛОВ, СРОЧНО!

5 и 6 задания

СРОЧНО!

Какого пункта меню нет в Блокноте?
а)Файл.
б)Правка.
в)Формат.
г)Вставка.

ДАМ 50 БАЛЛОВ

Надо сделать задание по фото с 1 по 4 пункта
Программа пишется в Паскале
Дам лучшего обязательно



Вы находитесь на странице вопроса "ДАМ 22 ПУНКТА СРОЧНО", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.