Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

подскажите 14 и 15 пожалуйста

10-11 класс

WeStochka 07 февр. 2017 г., 2:42:44 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vovaamon
07 февр. 2017 г., 3:23:18 (7 лет назад)

14. В) Файл хранящий звуковую информацию в числовой двоичной форме.
15. С)

Ответить

Другие вопросы из категории

Заполнить двухмерный массив размером 6 × 6 следующим образом:

1 1 1 1 1 1
1 1 0 0 0 1
1 0 1 0 0 1
1 0 0 1 0 1
1 0 0 0 1 1
1 1 1 1 1 1

!ответ!
uses crt;
const n=6;
var i,j,k: integer;
a: array [1..6,1..6] of integer;
begin
for i:=1 to n do
begin
for j:=1 to n do
begin
if (i=j) or (j=1) or (i=1) or (i=6) or (j=6) then
a[i,j]:=1
else
a[i,j]:=0;
write(a[i,j]:3);
end;
writeln;
end;

Напишите эффективную программу, которая по двум данным натуральным числам a и b, не превосходящим 30000, подсчитывает количество натуральных чисел,

кратных числу a, на отрезке [a,b] (включая концы отрезка). Программа получает на вход два натуральных числа a и b, при этом гарантируется, что 1≤a≤b≤30000. Программа должна вывести одно число: количество натуральных чисел кратных числу a на отрезке [a,b]

Читайте также

Помогите быстро пожалуйста целую

Среди приведенных записей отыщите формулу для электронной таблицы.

1) D5C8-A3B2;
2) A1= D5*C8-A3*B2;
3) D5*C8-A3*B2;
4) =D5*C8-A3*B2.

11. В ячейку С8 ввели формулу =(С6 – С7)*$D$4. Затем эту формулу распространили вправо. Какая формула содержится в ячейке F8?

Ответ: _____________________________________________________________________________



12. В ячейку F13 ввели формулу =F12 / $B$4. Затем эту формулу распространили вниз. Какая формула содержится в ячейке F15?

Ответ: _____________________________________________________________________________


13. В ячейки C3, C4, D3, D4 введены соответственно числа 10, 4, 6, 5.
Какое число будет находиться в ячейке D8 после введения в эту ячейку формулы =СУММ(C3:D4)?

1) 2; 2) 14; 3) 15; 4) 25.

14. Документом (объектом обработки) MS Excel является файл с произвольным именем и
1) расширением .doc
2) расширением .xls
3) расширением .bmp

15. В терминахMS Excel файл называется:
1) рабочим журналом
2) рабочей страницей
3) рабочей книгой

Помогите решить задачу в паскале.

Даны три массива:
A = {17.2, 9.3, 14.5, -11.7, 4.3,
5.9, -11.9, 12.3, -14.1, -15.3},

Здавствуйте ребята!Помогите пожалуйста решить,перевесети из двочного кода в десятичный код.Числа записаны в парах : 1)101 101 2)1000

1000

3)1001 1000

4)1011 110

5)1100 110

6)1100 111

7)1011 111

8)1011 10

9)1001 10

10)1001 11

11)1010 11

12)1010 100

13)111 100

14)111 10

15)101 10

16)101 11

17)110 11

18)110 1001

19)111 1001

20)111 1000

21)10 1000

22)10 1001

23)11 1001

24)11 110

25)100 101

Или подскажите как решать хотя бы:))Заранее спасибо.



Вы находитесь на странице вопроса "подскажите 14 и 15 пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.