Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

перевести дробное число из десятичной системы счисления в пятеричную. 7,76(10)->?(5)

10-11 класс

Sayanbolotov 19 февр. 2017 г., 5:21:02 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ФеРДешКа
19 февр. 2017 г., 6:59:47 (7 лет назад)

7.76_{10}=1\cdot5^1+2\cdot5^0+3\cdot5^{-1}+4\cdot5^{-2}=12.34_5

Ответить

Другие вопросы из категории

что означает ##### в excel
подскажите 14 и 15 пожалуйста
Заполнить двухмерный массив размером 6 × 6 следующим образом:

1 1 1 1 1 1
1 1 0 0 0 1
1 0 1 0 0 1
1 0 0 1 0 1
1 0 0 0 1 1
1 1 1 1 1 1

!ответ!
uses crt;
const n=6;
var i,j,k: integer;
a: array [1..6,1..6] of integer;
begin
for i:=1 to n do
begin
for j:=1 to n do
begin
if (i=j) or (j=1) or (i=1) or (i=6) or (j=6) then
a[i,j]:=1
else
a[i,j]:=0;
write(a[i,j]:3);
end;
writeln;
end;

Напишите эффективную программу, которая по двум данным натуральным числам a и b, не превосходящим 30000, подсчитывает количество натуральных чисел,

кратных числу a, на отрезке [a,b] (включая концы отрезка). Программа получает на вход два натуральных числа a и b, при этом гарантируется, что 1≤a≤b≤30000. Программа должна вывести одно число: количество натуральных чисел кратных числу a на отрезке [a,b]

Читайте также

• Перевести данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления:


1) 164.25
2) 520,375

• Перевести данное число в десятичную систему счисления:
1) 1110010100,1011001 (двоичная СС)
2) 1000000110,00101 (двоичная СС)
3) 666,16 (восьмеричная СС)
4) 1C7,68 (шестнадцатеричная СС)
*СС - система счисления.

1. Перевести данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления.2. Перевести данное число в

десятичную систему счисления.3. Сложить числа.4. Выполнить вычитание.5. Выполнить умножение.6. Выполнить деление.
1. а) 218(10); б) 808(10); в) 176,25(10); г) 284,25(10); д) 253,04(10)2. а) 111000100(2); б) 1011001101(2); в) 10110011,01(2); г) 1010111111,011(2); д) 1665,3(8); е) FA,7(16).3. а) 11100000(2)+1100000000(2); б) 110101101(2)+111111110(2); в) 10011011,011(2)+1110110100,01(2); г) 1041,2(8)+1141,1(8); д) 3C6,8(16)+B7,5(16).4. а) 10110010(2)-1010001(2); б) 1101000000(2)-10000000(2); в) 1100101111,1101(2)-100111000,1(2); г) 1621,44(8)-1064,5(8); д) 1AC,B(16)-BD,7(16).5. а) 1000000(2)´ 110110(2); б) 714,34(8)´ 133,4(8); в) 16,B(16)´ 2B,6(16).6. а) 10001110011(2) : 10001(2); б) 5456(8) : 33(8); в) 6FA(16) : 13(16);

Сделайте пожалуйста

Перевести данное число из десятичной системы счисления в шеснацатиричную
84,33(10)

1.чему равна сумма десятичного числа10 и двоичного числа 10 в десятичной системе счисления

1)20
2)12
3)21
4)1010
число 12 десятичной системы счисления в двоичной системе счисления имеет вид:
1)1000
2)1011
3)0010
4)0100
5)1100

5. Системы счисления.

a. Переведите данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления: 114,22510
b. Переведите данные числа в десятичную систему счисления:
100111100,11012
1234,58
2B3,F416
c. Сложите числа:
1001100111,112 + 100001101,1012
272,348 + 1567,28
65,216 + ЗСА,716
d. Выполните вычитание:
1110110110,00112 – 11111110,012
1360,148 – 1216,48
ЗЗВ,616 – 11В,416

e. Выполните умножение
111,1012*1012
124,38*378
1А416*F316
6. В системе счисления с некоторым основанием десятичное число 49 записывается в виде 100. Укажите это основание.



Вы находитесь на странице вопроса "перевести дробное число из десятичной системы счисления в пятеричную. 7,76(10)->?(5)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.