Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

У Эллочки в бусах А7

10-11 класс

16 бусинок, а у её подруги Людочки на 1003 бусинок меньше. Сколько бусинок в бусах у Людочки?
А) 9F16 Б) 100111102 В)1378 Г)159 10

Daryasokolova1 14 нояб. 2014 г., 15:29:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sarinasharapov
14 нояб. 2014 г., 17:48:50 (9 лет назад)

A7 в шестнадцатиричной это 167 в десятичной
100 в троичной (или как она называется) это 9 (3^2) в десятичной
167 - 9 = 158
158 это 10011110 в двоичной
ответ Б..............................


Ответить

Другие вопросы из категории

Задание 2. Создайте файл информации по итогам сессии result.dat. Для каждой группы каждого курса в файл заносится информация(количество курсов и

групп на курсе фиксировано, сами номера курсов и групп в записи не хранятся):

Помогите плиз

Задан массив Х(50). Переписать в массив У элементы массива Х в обратном порядке

Читайте также

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3

а7. Для какогг из указанных значений Х истинно высказысание

А8. укажите , какое логическое выражение равносильно выражению



Вы находитесь на странице вопроса "У Эллочки в бусах А7", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.