Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

С начала суток прошло N секунд ( N - целое). Найти количество секунд, прошедших с начала часа.

5-9 класс

Исходные данные: N=19734
Пример верного решения: 1734
Помогите плиз

Kisacat 10 янв. 2015 г., 8:10:44 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Uchenik973
10 янв. 2015 г., 10:09:35 (9 лет назад)

program gt;
var n,k:integer;
begin
read(n);
k:=n mod 3600;
writeln(k);
end.
похоже на задачу из informatics.mccme.ru

Ответить

Другие вопросы из категории

В январе 1кг картофеля, 1л молока , 1дес яиц стоили по Аруб.(А-произвольное и может меняться) . Ежемесячно цена картофеля увеличивалась на 0,5% по

отношению к предыдущему месяцу , цена молока-на 2% , цена яиц на 1%. описать таблицу в которой будет прослеживаться ежемесячное изменение цены каждого продукта в течение двух кварталов с января по июнь (в режиме отображения формул)
помогите оч нужно

Читайте также

Написать программу для pascal abc

С начала суток прошло N секунд (целое). Найти кол-во полных часов, прошедших с начала суток.

ПОМОГИТЕ! БУДЬТЕ ЛЮДЬМИ!

Задачи на целочисленное деление (div) и остаток от целочисленного
деления(mod).
Integer 11. Дано трехзначное число. Найти сумму и произведение его цифр.
Integer 20. С начала суток прошло N секунд. Найти количество полных часов, прошедших
с начала суток.

решить через паскаль через массивы)) 1.Дан одномерный массив из 10 элементов. Заменить все большие 7 члены массива числом 7. Найти количество

таких членов.

2.Дан массив из 10 элементов. Найти количество элементов с четными индексами.

3.Дан массив из 10 элементов. Найти наибольший элемент массива.

Пожалуйста, решите 2 задачи в паскаль. Очень прошу!!!

1)Дано количество секунд, прошедших с начала суток. Сколько полных часов прошло с начала суток, сколько минут прошло с начала очередного часа и сколько секунд прошло с начала очередной минуты?
2)Сколько квадратов со стороной а поместится в прямоугольнике со сторонами x и y? Вычислите незаполненную площадь



Вы находитесь на странице вопроса "С начала суток прошло N секунд ( N - целое). Найти количество секунд, прошедших с начала часа.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.