Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста решить задачу:

5-9 класс

Анжела поменяла себе тариф обслуживания сотовой связи. На начало месяца у нее на счету было 300 рублей. 13 числа она добавила еще 500 рублей. Хватит ли ей имеющихся средств если известно, что: 1. Оператор ей предоставляет кредит (возможность уходить в минус) в размере 100 рублей; 2. Минута исходящих вызовов стоит 2 рубля (количество исходящих минут вводим во время выполнения программы); 3. Исходящее текстовое сообщение стоит 1,5 рубля (количество смс вводим во время выполнения программы); 4. За использование услуги «Мобильный интернет» 250 рублей в месяц;

Nazaroff 04 марта 2014 г., 5:00:48 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kirill2014
04 марта 2014 г., 7:35:56 (10 лет назад)

var
  m, s: integer;

begin
  writeln('Введите количество минут и количество СМС');
  readln(m, s);
  if 2 * m + 1.5 * s <= 650 then
    writeln('Средств достаточно')
  else
    writeln('Средств не хватает')
end.

+ 0 -
ЕкаТерина100
04 марта 2014 г., 10:18:52 (10 лет назад)

Комментарий удален

+ 0 -
Asya02
04 марта 2014 г., 11:28:40 (10 лет назад)

А можно готовой программой?

+ 0 -
юляша135
04 марта 2014 г., 13:19:56 (10 лет назад)

Комментарий удален

Ответить

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

Решение задач с использованием массивов / Pascal (Паскаль)

Помогите, пожалуйста, решить задачу!

Определить количество дней в первой декаде месяца, когда температура была выше средней.
Исходные данные: T - массив температуры
Промежуточные данные: i - порядковый номер
SUM - суммированная температура за 10 дней
SRT - средняя температура за 10 дней
Результирующие данные: K - количество дней с температурой выше средней
SUM:=SUM+T[i]
SRT:=SUM/10
K:=K+1, если выполняется SRT<T[i]
_______________________________
Program KTD
var T:array [1..10] of real;
SUM, SRT:real;
i,K:byte;

Поомогите пожалуйста решить задачи по информатике. 1.Для всех чётных чисел от 6 до 12 найти "Q" каждого числа. 2.Автомобиль за 1 минуту своего движения

проехал 5000 м,в каждую след.минуту он проезжал путь в 2 раза больше чем предыдущий.Определите какой путь пройдёт автомобиль в 5 минут от начала движения. СРОЧНО ОЧЕНЬ ПОМОГИТЕ ПОЖАЛУЙСТА!!!



Вы находитесь на странице вопроса "Помогите пожалуйста решить задачу:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.