Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программу для выражения Y=sin x*cos z+cos x*sin z при x=30° z=60° x=45° z=30°

5-9 класс

HUMMER3 27 мая 2014 г., 3:07:20 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rit1993
27 мая 2014 г., 5:47:51 (9 лет назад)

var x,y,z:real;
begin
write('Введите x и z: ');
readln(x,z);
x:=30/180*Pi;
z:=45/180*Pi;
y:=sin(x)*cos(z)+cos(x)*sin(z);
writeln('Y=',y);
end.

Ответить

Другие вопросы из категории

Помогите решить пожалуйста
К устройствамм вода информации относятся:

а) принтер
б) монитор
в) мышь
г) видеокарта

Можете мне помочь

Скиньте картинки чтобы нарисовать К пословице " Повторение мать учения"

Читайте также

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

Написать программу для определения максимального числа из данных пяти чисел.

Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ".
Написать программу в "КуМиРе"

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

Написать программу для отыскания

max(min(a,b), min(c,d)), не
используя сложные логические условия и вложенные ветвления. Числа a,b,c,d
- целые. Протестировать программу для следующих исходных данных:



Вы находитесь на странице вопроса "Написать программу для выражения Y=sin x*cos z+cos x*sin z при x=30° z=60° x=45° z=30°", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.