Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу вычисления стоимости восьми книг, если одна книга стоит 100 рублей, а каждая следующая дороже предыдущей на 7 рублей.(паскаль)

5-9 класс

юляшка8915 16 июня 2014 г., 20:52:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Isoom
16 июня 2014 г., 23:17:58 (9 лет назад)

var x,i:integer;
begin
x:=100;
for i:=1 to 8 do
  begin
  writeln(x);
  x:=x+7;
  end
end.

+ 0 -
8908508
17 июня 2014 г., 0:17:35 (9 лет назад)

1) 100+7=107руб. -стоимость второй книги
2)107+7=114руб. - стоимость второй книги
3)114+7=121руб стоимость 4ой книги
4)121+7=128руб стоимость 5ой книги
5)128+7=135руб стоимость 6ой книги
6)135+7142руб. стоимость 7ой книги
7)142+7=149 руб. 8ой книги

Ответить

Читайте также

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3. 2) Составьте программу вычисления в массиве B(8) суммы отрицательных

элементов. 3) Составьте программу вычисления среднего арифметического элементов массива. Пожалуйста.. очень надо!

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

1. Составьте программу для определения суммы денег, получаемой авиакомпанией от продажи билетов на рейс из Лондона в Нью-Йорк, если в самолете три

четверти пассажиров имеют билеты первого класса, стоимостью Х рублей за каждый. Остальные пассажиры имеют билеты второго класса, которые дешевле на 20%
2.Составьте программу определения стоимости набора конфет, в которой находятся следущие сорта:
Наименование: Количество: Цена,руб:
Красная шапочка 500 г k
Алые паруса 200 г a
Воронежские 100 г b
Чародейка 250 г m



Вы находитесь на странице вопроса "Составить программу вычисления стоимости восьми книг, если одна книга стоит 100 рублей, а каждая следующая дороже предыдущей на 7 рублей.(паскаль)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.